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KATA PENGANTAR

Puji syukur kehadirat Allah SWT atas limpahan rahmat dan karunianya
sehingga Buku Ajar Mata kuliah Ilustrasi ini telah dapat diselesaikan.
Buku Ajar ini digunakan  sebagai pegangan  bagi mahasiswa Program
Studi Desain Grafis  dalam mata kuliah Ilustrasi yang  praktis agar
mahasiswa mendapatkan petunjuk bagaimana mendesain ilustrasi dari
gambar vektor secara jelas dengan menggunakan software Ilustrator
Bahan ajar ini disusun dengan tujuan menyediakan materi pembelajaran
Ilustrasi untuk Mahasiswa sesuai dengan Standar Isi kurikulum yang
telah ditentukan. Materi dan tugas pembelajaran dikembangkan dengan
prinsip-prinsip tutorial untuk secara terintegrasi mengembangkan
kompetensi mahasiswa.
Harapannya, buku ajar yang telah disusun ini merupakan bahan dan
sumber belajar yang sesuai untuk membekali Mahasiswa dengan
kompetensi kerja yang diharapkan. Namun demikian, karena dinamika
perubahan teknologi yang  begitu cepat terjadi, maka buku ajar ini
masih akan selalu diminta masukan untuk bahan perbaikan atau revisi
agar supaya selalu relevan dengan kondisi yang sebenarnya.
Pekerjaan berat ini dapat terselesaikan, tentu dengan banyaknya
dukungan dan bantuan dari berbagai pihak yang perlu diberikan
penghargaan dan ucapan terima kasih.
Dalam kesempatan ini tidak berlebihan bilamana disampaikan rasa
terima kasih dan penghargaan yang sebesar-besarnya kepada berbagai
pihak, terutama tim penyusun buku ajar atas dedikasi, pengorbanan
waktu, tenaga, dan pikiran untuk menyelesaikan penyusunan buku ajar
ini.

Demikian, semoga modul ini bermanfaat bagi anda semua khususnya
mahasiswa UNIVERSITAS STEKOM Semarang atau praktisi yang sedang
mengembangkan bahan ajar modul Perkuliahan
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BAB I. PENDAHULUAN

Tujuan Instruksional Umum

Setelah mempelajari materi ini mahasiswa mampu memahami,
menjelaskan pengertian Ilustrasi meliputi tema, tekhnik maupun
isi/narasi, sejarah, serta tokoh-tokohnya

Tujuan Instruksional Khusus

 Mahasiswa dapat memahami Pengertian Ilustrasi, tema, tekhnik dan
isi/narasi dalam illustrasi.

 Mahasiswa dapat memahami Sejarah perkembangan Ilustrasi
 Mahasiswa dapat memahami Tokoh-tokoh Ilustrator

A. Pengertian Ilustrasi
Ilustrasi berasal dari bahasa latin ilustrare yang artinya penampakan,
kemuliaan, cahaya, penerangan dan penggambaran secara hidup-hidup.
Ilustrasi merupakan seni membuat gambar yang berfungsi memperjelas
dan menerangkan naskah.
Ilustrasi dipergunakan untuk memperjelas pesan. Ilustrasi dapat
membantu retensi. yaitu memudahkan pembaca untuk mengingat
konsep atau gagasan yang disampaikan melalui ilustrasi.
Selain pengertian ilustrasi di atas, terdapat juga gagasan, pandangan
ataupun teori yang disampaikan para ahli terkait pengertian ilustrasi.
Berikut pengertian ilustrasi menurut para ahli..

1. Pengertian Ilustrasi Menurut Rohidi
Menurut Rohidi yang berpendapat bahwa pengertian gambar ilustrasi
berkaitan dengan seni rupa adalah penggambaran sesuatu melalui
elemen rupa untuk lebih menerangkan, menjelaskan atau pula
memerindah sebuah teks, agar pembacanya dapat ikut merasakan
secara langsung melalui mata sendiri, sifat-sifat gerak, dan kesan dari
cerita yang disajikan.
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2. Pengertian Ilustrasi Menurut Soedarso
Menurut Soedarso yang memberikan definisi ilustrasi bahwa pengertian
ilustrasi adalah seni gambar atau seni lukis yang diabadikan untuk
kepentingan lain, yang memberikan penjelasan atau mengiringi suatu
pengertian, umpamanya cerita pendek di majalah.

3. Pengertian Ilustrasi Menurut Martha Thoma
Menurut Martha Thoma bahwa definisi ilustrasi dalam hubungannya
dengan lukisan berkembang sepanjang alur yang sama dalam sejaha dan
dalam banyak hal, keduanya sama. Secara tradisional keduanya
mengambil inspirasi dari karya-karya kesusastraan; hanya saja lukisan
dibuat untuk menghiasi dinding atau langit-langit, sedangkan ilustrasi
dibuat untuk menghiasi naskah, untuk membantu menjelaskan cerita
atau mencatat peristiwa.

B. Fungsi Ilustrasi

Ilustrasi menghemat tempat penyajian sebab ilustrasi dapat menyajikan
suatu konsep yang rumit dan luas dalam ruang/tempat yang terbatas.
Ditinjau dari fungsinya, ilustrasi memiliki tiga fungsi yaitu deskriptif,
ekspresif dan analitis.

1. Ilustrasi berfungsi deskriptif, yaitu menggantikan uraian
tentang sesuatu secara verbal dan naratif dengan
menggunakan kalimat yang panjang. Uraian verbal dan naratif
tersebut tidak efisien karena memerlukan ruang yang cukup
banyak dan kurang efektif karena menyita perhatian pembaca
pada bagian itu saja.
Seringkali deskripsi verbal dan naratif yang panjang dapat
menimbulkan salah persepsi bagi pembaca. Ilustrasi dapat
dimanfaatkan untuk melukiskan sesuatu sehingga lebih cepat
dipahami.

2. Ilustrasi berfungsi ekspresif, yaitu memperlihatkan dan
menyatakan suatu maksud, gagasan, perasaan, situasi atau
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konsep yang abstrak menjadi nyata secara tepat dan mengena
sehingga mudah dipahami. Suasana, proses, mimik seseorang
dapat diperlihatkan melalui ilustrasi.

3. Ilustrasi berfungsi analitis, yaitu dapat menunjukkan rincian
bagian demi bagian dari suatu benda, sistem atau proses
secara detail, sehingga lebih mudah untuk dipahami. Tahapan-
tahapan dalam suatu proses dapat lebih jelas diperlihatkan
melalui ilustrasi dibanding narasi.

C. Jenis-jenis ilustrasi

Jenis ilustrasi sangat banyak, antara lain gambar, foto, grafik.
1. Gambar realis

Gambar yang berusaha menampilkan obyek suatu karya
sebagaimana tampil dalam kehidupan sehari-hari tanpa
tambahan embel-embel atau interpretasi tertentu

2. Karikatur
Karikatur berasal dari bahasa Italia caricare yang artinya
menambahkan isi atau menambahkan muatan secara
berlebihan. Jika dilihat dari gambar tampilan, cenderung
melebihkan atau mengubah bentuk.

3. Kartun
Kartun adalah gambar yang berfungsi untuk menghibur,
karena berisikan humor. Gambar kartun dapat berupa tokoh
manusia, binatang, tumbuhan atau benda yang didistorsi
atau didistilasi

4. Animasi
Animasi merupakan rangkaian gambar dari beberapa
keyframe.

5. Foto
Foto menggambarkan sesuatu sesuai dengan kenyataan.

6. Tabel
Menyajikan suatu kegiatan, data dan menganalisis data yang
disusun dalam bentuk kolom dan baris
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7. Pie chart
Gambaran sesuatu yang berbentuk kepingan-
kepingan/lingkaran dengan jumlah komponen 3600.

8. Organization chart
Penyajian data yang berupa struktur organisasi berdasarkan
tingkatan/hierarki

9. Bar chart
Dapat digunakan untuk melihat kecenderungan data
berdasarkan pengamatan menurut waktu

10. Graph chart
Untuk menyajikan data kuantitatif dengan menggunakan
system koordinat.

11. Combination chart
Merupakan kombinasi antara bar dan graph chart

12. Flowcart
Merupakan gambar/bagan yang menunjukkan urutan dan
hubungan antar proses beserta instruksinya.

13. Peta
Peta adalah gambar atau lukisan keseluruhan ataupun
sebagian permukaan bumi, baik laut maupun darat.

Semua jenis ilustrasi tersebut tidak hanya berupa gambar melainkan
juga bisa berupa media lain. Tujuan dari penjelasan ilustrasi tersebut
adalah untuk menyampaikan gagasan yang akan disampaikan dengan
sangat efektif sehingga mudah dipahami.
Definisi ilustrasi ini juga bisa berupa kombinasi beberapa hal seperti
desain grafis yang saat ini banyak digunakan. Bahkan ilustrasi tersebut
digabungkan lagi dengan beberapa musik untuk menambah kesan yang
lebih kuat terhadap pesan yang akan disampaikan. Biasanya kombinasi
ini digunakan pada dunia perfilman yang membutuhkan beberapa efek
agar menarik banyak penonton yang melihat. Itulah beberapa
pengertian ilustrasi yang bisa dijadikan salah satu referensi untuk kalian
dalam memahami apa itu ilustrasi.
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D. Sejarah Illustrasi Indonesia

Ilustrasi di Indonesia sudah dikenal sejak lama. Sejarah menunjukkan
bahwa sebenarnya nenek moyang anda pada zaman prasejarah sudah
mengenal ilustrasi. Hal ini dibuktikan dengan ditemukannya gambar di
dalam dinding-dinding gua, salah satunya di Gua Leang-Leang, Maros,
Sulawesi Selatan yang dibuat pada zaman Palaeolithikum. Gambar
tersebut berupa penjiplakan telapak tangan pada dinding gua, didapati
juga warna-warna yang dibuat dari tanah liat dicampur lemak binatang.
Bentuk gambarnya berupa seekor babi. Di Gua Arguni dan Sosorra
(Papua), Gua Muna (Sulawesi Selatan), serta gua di Pulau Kei Kecil
(Maluku) juga ditemukan lukisan dinding berupa gambar manusia dan
perahu. Gambar tersebut jelas merupakan penggambaran aktivitas
mereka kala itu.
Setelah manusia mengenal tulisan, mulailah ilustrasi dibuat pada daun
lontar menyertai teks yang berisi ajaranajaran tertentu. Contoh ilustrasi
nyata lainnya adalah wayang beber. Wayang beber merupakan gambar
wayang dua dimensi yang dibeber (dibentang), yang ceritanya
dituturkan oleh dalang.
Seni ilustrasi Indonesia modern baru berkembang sejak masa
penjajahan Belanda. Sejak 1917, bermunculan illustrator ilustrator
Indonesia yang bekerja di Penerbit Balai Pustaka, seperti Ardisoma,
Abdul Salam, Kasidi, dan Nasroen. Pada masa pendudukan Jepang,
terkenal para ilustrator ternama, seperti Karjono, Norman Kamil, dan
Soerono yang bekerja pada Majalah Asia Raya.
Indonesia mulai membuat ilustrasi untuk uang kertas sendiri pada masa
orde lama. Ilustrasi tersebut dilukis oleh Oesman Effendi dan Abdul
Salam. Pada masa orde baru, ilustrator Indonesia berkembang dengan
pesat, terutama ilustrasi buku-buku cerita maupun buku pengetahuan
dari berbagai penerbit. Para ilustrator ternama saat itu, di antaranya
adalah Henk Ngantung, Delsy Syamsumar, G. M. Sidharta, Teguh
Santoso, S. Prinka, MAN, dan Jan Mintaraga. Masing-masing ilustrator
memiliki ciri khas sendiri, baik tampilan gambar maupun tematema



Ilustrasi hal : 9

yang dibuat. Misalnya, Jan Mintaraga banyak menghasilkan cerita yang
berlatar belakang tradisional, seperti kisah kisah pewayangan dan cerita
klasik lainnya.

E. Unsur Gambar Ilustrasi

1. Gambar manusia
Dalam menggambar ilustrasi manusia diperlukan pemahaman dan
penguasaan proporsi dan anatomi tubuh manusia, baik tubuh manusia
dewasa maupun anak-anak. Proporsi adalah Perbandingan bagian
perbagian atau bagian dengan keseluruhan. Anatomi adalah kedudukan
susunan tulang dan otot yang menentukan besar kecil, cekung cembung
(menonjol tidaknya) tubuh manusia yang menentukan bentuk
keseluruhan tubuh.

2. Gambar Binatang
Dalam menggambar ilustrasi binatang tidak berbeda jauh dengan
menggambar ilustrasi manusia, yaitu harus menguasai proporsi
dan anatominya. Jenis dan bentuk binatang dapat dikelompokkan
menjadi binatang darat, udara dan laut.
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3. Gambar Tumbuhan
Dalam menggambar ilustrasi tumbuhan yang beranekaragam
jenisnya memiliki dua cara, yaitu menggambar tumbuhan secara
sederhana dan lengkap. Dalam menggambar ilustrasi tumbuhan
secara sederhana, tumbuhan tidak digambar secara detail, tetapi
hanya berupa kesan bentuk tumbuhan. Menggambar secara
lengkap , ilustrasi tumbuhan digambar dengan detail dan cermat
bagian-perbagiannya.

4. Benda-benda lainnya
Benda-benda yang bisa digambar adalah beragam jenis benda-
benda alam, benda buatan manusia dan bisa juga benda imajinasi
manusia. Segala macam banda-benda yang digambar dalam karya
ilustrasi ini umumnya hanya digunakan sebagai pelengkap atau
penghias gambar.

F. Langkah Menggambar Ilustrasi

1. Gagasan
Langkah pertama dalam menggambar ilustrasi adalah menentukan
gagasan. Gagasan ilustrasi harus bersumber dari materi yang akan
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diilustrasikan. Setelah ada gagasan tentukan tokoh, adegan, suasana
dan suasana pendukung adegan yang akan digambar. Sebelum
mulai tahap berikutnya tentukan corak gambar dan media yang
akan digunakan.
2. Sketsa
Setelah gagasan ditentukan langkah selanjutnya adalah
menggambar sketsa atau membuat rancangan gambar.
Menggambar sketsa ilustrasi biasanya menggunakan pensil ada juga
yang langsung menggunakan pensil warna, crayon, cat air, tinta bak,
dan lain-lain.Sket biasanya masih berbentuk garis sederhana yang
merupakan rancangan sederhana secara global.
3. Pewarnaan
Langkah terakhir dalam menggambar sketsa adalah pewarnaan.
Dalam mewarnai rancangan gambar ilustrasi dikerjakan sesuai hasil
yang diharapkan. Gambar ekspresi dikerjakan dengan dua corak,
yaitu corak realis dan non realis (ekspresionisme, impresionisme,
abstrakisme, dan lain-lain).

4. Media Gambar Ilustrasi
1. Cat poster ( tebal / blok ).
2. Cat air ( tipis / transparan ).
3. Pensil ( H, HB, B, B2, B3, B4, B5, B6 ).
4. Konte.
5. Pensil warna.
6. Krayon.
7. Pastel, dll.

G. Teknik Gambar Ilustrasi

1. Teknik Arsir
Teknik arsiring merupakan menggambar dengan membuat
garis-garis sejajar atau menyilang untuk mendapatkan gelap
terang objek gambar.

2. Dussel
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Teknik dussel dalam menggambar ilustrasi berfungsi untuk
menetukan gelap terang objek gambar dengan memenggokkan
media pada kertas.

3. Pointilis
Teknik pointilis merupakan cara menggambar yang berguna
untuk menetukan gelap terang dengan menggunakan
komposisi titik. Teknik pointilis memiliki kerumitan yang luar
biasa disamping waktu pengerjaan yang super lama.

4. Teknik basah (wet Technique)
Teknik basah merupakan teknik menggambar ilustrasi yang
menggunakan cat air dengan cara membasahi kertas gambar
dengan air. Gambar yang dihasilkan akan memiliki kehalusan
dalam warna.

5. Teknik kering
Merupakan teknik menggambar ilustrasi menggunakan cat air
dengan kertas gambar yang kering.

H. Ragam Gambar Ilustrasi

Ragam gambar ilustrasi diantaranya adalah.
1. Komik

Komik berasal dari kata comic yang memiliki arti lucu atau jenaka.
komik merupakan karya seni yang menggunakan rangkaian gambar
tidak bergerak yang penyusunanya membentuk sebuah jalinan
cerita.

2. Cover
Cover merupakan kulit atau sampul pada buku atau majalah.
Gambar cover memuat atau mewakili isi buku sehingga terlihat
menarik.

3. Majalah
Majalah atau surat kabar dibagian sebelum atau sesudah tulisan
biasanya terdapat gambar. Gambar tersebut sering disebut Vignette
(gambar pengisi halaman kosong pada majalah atau surat kabar
yang memiliki fungsi menghias).
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4. Cerita (Cergam, Cerpen, dll)
Suatu karya cerita biasanya dilengkapi dengan ilustrasi cerita.
Gambar Ilustrasi cerita ini mewakili cerita yang terkandung di
dalamnya. Sebuah cerita akan tampak menarik apabila disertai
dengan ilustrasi yang menggambarkan isi cerita. Berikut contoh
ilustasi cerita pendek.

Kesimpulan :
Ilustrasi adalah gambar yang memperjelas ide cerita atau narasi.
Tujuan dari gambar ilustrasi adalah memperkuat, memperjelas,
memperindah, mempertegas, dan memperkaya cerita atau narasi.
Fungsi dari gambar ilustrasi dapat juga dimanfaatkan untuk
menghidupkan sebuah cerita. Gambar ilustrasi yang baik adalah ilustrasi
yang dapat merangsang dan membantu pembaca untuk berimajinasi
tentang cerita, ilustrasi sangat membantu mengembangkan imajinasi
dalam memahami narasi. Objek gambar ilustrasi dapat berupa
gambar manusia, hewan, dan tumbuh-tumbuhan. Gambar-gambar
tersebut dapat berdiri sendiri atau gabungan dari berbagai macam objek
yang berbeda. Objek gambar disesuaikan dengan tema cerita atau
narasi yang di buat.

Gambar ilustrasi dapat dibuat dalam bentuk cerita bergambar,
karikatur, kartun, komik dan ilustrasi karya sastra berupa puisi atau
sajak. Gambar ilustrasi dapat diberi berwarna atau hitam putih saja.
Pembuatan gambar ilustrasi dapat dilakukan dengan cara manual
maupun dengan menggunakan teknologi digital.

Latihan Soal
1. Apa yang dimaksud dengan gambar ilustrasi?
2. Bagaimana proses/tahapan untuk membuat gambar ilustrasi?
3. Apa saja bentuk objek gambar ilustrasi?
4. Apa tujuan gambar ilustrasi?
5. Apa saja jenis jenis gambar ilustrasi?
6. Apa saja alat dan bahan yang digunakan dalam teknik kering

membuat gambar ilustrasi?
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7. Apa saja alat dan bahan yang digunakan dalam teknik basah
membuat gambar ilustrasi?

8. Apa fungsi gambar ilustrasi?
9. Apa saja cara pembuatan gambar ilustrasi?
10. Apa yang dimaksud gambar ilustrasi yang baik?
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BAB II. MENGGAMBAR 2 DIMENSI DENGAN ILUSTRATOR

Tujuan Instruksional Umum

Setelah mempelajari materi ini Mahasiswa mampu membuat ilustrasi
dua dimensi

Tujuan Instruksional Khusus

 Mahasiswa dapat memahami Pengertian Ilustrasi, tema, tekhnik dan
isi/narasi dalam illustrasi.

 Mahasiswa dapat memahami Area kerja ilustrator
 Mahasiswa dapat mengusai teknik pewarnaan, realistis, artistik,

kreatif
 Mahasiswa mampu praktek pembuat karya ilustasi dengan cepat,

dengan pilihan tema dan isi/narasi

A. Pengenalan area Kerja Ilustrator

Dibawah ini adalah contoh area kerja pada Adobe Illustrator CS3.
Mungkin akan ada sedikit perbedaan dengan milik anda.
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Toolbox

Toolbox adalah sebuah kotak tempat segala macam peralatan yang
diperlukan untuk melakukan kegiatan dengan illustrator, termasuk
membuat garis, gambar, teks, memberi warna dan sebagainya. Jika
anda cermati, akan anda temukan segitiga kecil di sudut kanan
bawah pada hampir semua ikon tool. Tanda ini menunjukan bahwa
pada tool tersebut terdapat tool-tool didalamnya. Tool yang
tersembunyi ini akan dapat anda lihat jika anda mengklik gambar
segitiga tersebut.
1. Main Menu
Main menu pada illustrator merupakan akses utama ke semua
fasilitas yang tersedia. Menu ini berisi perintah-perintah untuk
memunculkan dan menyembunyikan berbagai tool dan palet,
memanggil berbagai kotak dialog, membuka, menyimpan dan
menutup dokumen, mengimpor dan mengekspor gambar,
menerapkan efek dan lain sebagainya.
2. Status Bar
Status bar terletak di sebelah kiri bawah area kerja dan menunjukan
status kerja. Didalamnya terdapat informasi zooming yang
ditampilkan dalam persen dan sebuah field yang sisi kiri kanannya
memiliki tanda panah kecil. Field ini berisi petunjuk tool yang
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sedang aktif, jam dan tanggal, jumlah undo yang dapat dilakukan,
serta profil warna yang digunakan dalam dokumen tersebut.
3. Artboard
Artboard adalah tempat anda membuat gambar. Ketika anda
membuat dokumen baru artboard terlihat kotak putih di atas layer
putih. Ukuran artboard bervariasi menurut setting yang anda isikan
pada kotak dialog New Document.
Artboard bermanfaat sebagai pembanding guna memperkirakan
ukuran gambar yang dibuat. Tetapi jika anda merasa tidak
membutuhkannya anda dapat menghilangkan kotak artboard
dengan mengklik menu View > Hide Artboard.
4. Palet
Ketika anda menggambar dengan tool box, dan ingin merubah
warna atau garisnya, anda akan sering menggunakan Floating
Pallete

Jika anda perhatikan gambar diatas, anda akan melihat bahwa
beberapa palet dikelompokan dalam suatu set dan dimunculkan
dalam bentuk tab. Contoh pada gambar, palet Swatches dan
Brushes tersembunyi dibalik palet Symbols. Sedangkan palet
Gradient dan Transparency tersembunyi di balik palet Stroke. Untuk
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mengaktifkan palet semacam ini anda cukup mengklik tab yang
bertuliskan nama palet.

B. Membuat beberapa objek dasar

Yang saya maksud dengan 6 objek dasar adalah kotak, lingkaran, elips,
dll. Untuk membuatnya, anda menuju ke toolbox.Untuk membuat kotak
dan objek yang lain, klik mouse diatas toolbox rectangle (kotak). Maka
ada beberapa pilihan seperti di bawah ini.

Untuk membuat objek yang lain, kliknya yang agak lama. Berikut ini
hasilnya
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Nah bagaimana dengan cara membuat lingkaran dan kotak persegi ?
Untuk membuatnya, anda pilih rectangle (kotak) dan untuk
membuatnya harus sambil menekan shift.
Demikian juga dengan lingkaran, shift + ellipse tools.

Seleksi Objek
Apabila anda ingin merubah, memutar atau mau melakukan editing
pada objek, anda mesti mengenal yang namanya selection tools. Ada 2
selection tools yang digunakan di Adobe Illustrator, yaitu : Selection
tools dan Direct Selection tools

Coba lihat perbedaanya diatas, yang kiri adalah selection tools dan yang
kanan adalah direct selection tools.
Mewarnai Objek

Untuk mewarnai, anda mesti seleksi objek yang ingin anda warnai
dengan election tools, dan kemudian pilih toogle fill.
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Klik dua kali , kemudian pilih warna yang diinginkan seperti diatas.

C. Menggambar dengan Pen tool

Menggambar dengan pen tool sangat penting untuk anda kuasai,
walaupun perlu waktu yang lebih banyak untuk mempelajarinya.

Menggambar Garis Lurus.
Langsung saja pilih pen tool dan buatlah sebuah objek. Klik saja di
beberapa titik seperti dibawah ini

Pada contoh gambar diatas, saya klik di titik 1,2,3,4,5,6 dan jadilah mirip
huruf S
Menggambar Objek Tertutup
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Pen tool juga bisa digunakan untuk menggambar objek tertutup,
misalnya segienam tidak beraturan, dll. Untuk menutupnya, cukup
mengarahkan mouse pada titik awal start.

Menggambar Objek Berbentuk Kurva dengan Pen Tools
Untuk menggambar kurva atau garis lengkung dengan pen tools
sebenarnya cukup mudah. Coba lihat dibawah, pada titik 1, klik dan
tahan sambil geser kearah anda mau belokkan, demikian juga pada titik
2.

Mengurangi dan Menambah titik Anchor
Mungkin anda perlu menambah atau mengurangi titik Anchor seperti
titik 1 dan 2 dibawah ini. Untuk menambah pilih Add Anchor Point Tools
dan untuk mengurangi pilih Delete Anchor Point Tool.
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Contoh dibawah, saya menambahkan titik yang nantinya mau di
modifikasi.

Modifikasi Titik Anchor Menjadi Kurva
Titik Anchor yang sudah anda buat, bisa anda rubah menjadi kurva. Pilih
convert anchor point tools (Shift +C)

Pilih titik (Anchor) yang ingin dirubah dan tarik supaya seperti diatas.

D. Menggambar Daun dengan Pen tool

1. Buka halaman kerja adobe illustrator, gunakan ukuran 600pt x
800pt

2. Gunakan Pen Tool dan buat bentuk
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3. Buat garis-garis mesh

4. Seleksi pada seluruh pinggir titik - titik mesh dengan
menggunakan Direct Selection Tools (A) , tekan shift untuk
menyeleksi

Setelah terseleksi semua titik - titik yang di pinggir kemudian
pilih warna dengan pallete color untuk menghasilkan efek
gradasi mesh

5. Buat tulang daun dengan menggunakan  Pen Tool
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6. Tambahkan urat daun dan tangkai daun hingga membentuk
seperti berikut

7. Gandakan beberapa daun, dan silahkan anda mengembangkan
desain dasar daun yang anda buat.

E. Mendesain Karakter Unik Dengan Cepat

Karakter Desain terdengar sebagai proses yang rumit, namun hal itu
juga bisa menjadi mudah dan menyenangkan. Di dalam tutorial ini, saya
akan menjelaskan bagaimana cara membuat karakter sederhana
menggunakan basic shapes (bentuk dasar).
1. Buat Dokumen Print - 'Print Document'
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Karena anda akan membuat sesuatu yang sederhana, maka anda bisa
menggunakan artboard berukuran 1000 x 1000 px.

2. Buat Sketsa Sederhana
Cobalah untuk membuat karakter yang terdiri dari beberapa bentuk
dasar (basic shapes). Saya menggunakan bentuk besar untuk anggota
tubuh bagian badan, dan beberapa bentuk kecil untuk bagian muka dan
tungkai. Gunakan warna abu-abu - ini akan membuat proses menjiplak
(tracing) lebih mudah.
Jika kalian menggunakan sketsa diluar Illustrator, maka gunakan metode
import (File > Place). Jika kalian menggambar langsung di dalam
program Illustrator, grup gambar tersebut (Control-G) dan kunci
layernya (Control-2).
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3. Mulai Menjiplak (Tracing)
Dengan Pen Tool (P), kalian akan menjiplak seluruh bagian badan
karakter tersebut. Mulai dengan bagian besar dan secara perlahan
berpindah ke bagian yang kecil. Pastikan bahwa fill tersebut kosong dan
stroke memiliki warna hitam.
Langkah 1
Pertama, kalian lakukan bagian kepala terlebih dahulu, sebagai bentuk
yang terbesar. Gunakan Pen Tool (P) untuk menjiplak garis-garis badan
tersebut. Ingatlah bahwa semakin sedikit anchor points yang kalian
buat, maka semakin mulus garis tersebut akan terlihat. Kemudian
lakukan pada bagian badan dan kaki

Langkah 2
Sekarang mari pindah ke bagian muka. Buatlah sebuah lingkaran hanya
dengan menggunakan 4 anchor points saja - agar terlihat lebih mulus.
Jika kalian belum betul-betul menguasai Pen Tool, maka kalian dapat
menggunakan Ellipse Tool (L).

Anchor point
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Langkah 3
Kalian dapat menggambar bagian mata dengan menggunakan Ellipse
Tool (L). Buatlah dua bentuk elips (bulatan panjang) dan posisikan di
bagian mata dari sketsa tersebut.

Langkah 4
Unlock sketsa tersebut (Object > Unlock All) dan hapus. Kalian akan
melihat seluruh gambar dalam tampilan outline (garis). Terlihat bagus,
kan?
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4. Mewarnai
Mewarnai adalah fase ketiga dari karakter desain. Ini terdengar seperti
pekerjaan yang mudah, namun terkadang saya menghabiskan waktu
berjam-jam untuk mendapatkan warna palet yang cocok. Untungnya,
untuk tutorial ini kalian cukup menggunakan beberapa warna saja.
Langkah 1
Pertama, mulailah dengan bagian kepala. Pilih bagian kepala dan buka
panel Swatches (Window > Swatches). Pilih basic RGB Red untuk warna
fill-nya.
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Langkah 2
Dengan langkah yang sama untuk bagian badan tangan dan kaki,
gunakan warna kulit serta ekor, dan hasilnya seperti dibawah ini :

Kesimpulan :
Illustrator adalah sebuah program perangkat lunak atau program grapic
design pengolah image berbasis vector , vector itu sendiri merupakan
sekumpulan titik dan garis yang saling terhubung yang merupakan
perpaduan dari warna-warna sehingga membentuk sebuah
objek menggambar yang diciptakan oleh Adobe Systems yang
menggunakan vektor. Adapun komponen-komponen adobe illustrator
adalah sebagai berikut : menu bar pada adobe illustrator , toolbox ,
navigator dan info , color dan color guide , stroke , gradient
transparency , layers, action, dan Links.
Alat utama yang digunakan di Illustrator adalah kurva Bezier
atau merupakan kurva berparameter yang sering digunakan dalam
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grafika komputer dan bidang yang berkaitan. Sebuah kurva dapat
dibuat, dan lingkaran atau busur dapat dibuat dari itu.

Latihan Soal
1. Sebutkan bagian bagian Interface pada adobe ilustrator
2. Gambarkan icon tool tool dan Jelaskan fungsinya

 Type Tool
 Pen Tool
 Fill dan Stoke
 Rectangle Tool
 Selection Tool
 Gradient Tool

3. Jelaskan Fungsi Bleed pada Adobe ilustrator
4. Jelaskan Fungsi Pathfinder pada Adobe ilustrator dan apa nama

shortcut yang menmpilkan Pathfinder
5. Gambarkan icon Pathfinder berikut dan apa fungsinya

 United
 Minus Front
 Intersec
 Exclude
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BAB III. MEMBUAT ILUSTRASI 3 DIMENSI

Tujuan Instruksional Umum

Setelah mempelajari materi ini Mahasiswa mampu membuat karya
ilustrasi dengan Efek 3 Dimensi

Tujuan Instruksional Khusus

 Mahasiswa mampu membuat karya ilustrasi dengan efek 3 Dimensi,
dengan pilihan tema dan isi/narasi.

 Mahasiswa dapat mengusai teknik pewarnaan, realistis, artistik,
kreatif

A. Membuat Objek 3D di Adobe Illustrator session 1

Di Illustrator terdapat Fasilitas 3D yang bisa anda gunakan untuk
membuat sebuah Objek 3D, seperti tutorial yang akan saya bagikan ini.
tanpa panjang lebar langsung saja anda buka aplikasi Adobe Illustrator,
disini saya memberikan contoh membuat buah apel dengan
menggunakan Adobe Illustrator .

Langkah 1
Buatlah dokumen baru ukuran apa saja kemudian buatlah sebuah
Mangkok dengan langkah sebagai berikut
Dengan menggunakan Pen tool bentuklah sebuah jalan / path dan beri
warna dengan warna kuning seperti gambar di bawah.
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Langkah 2
Obyek masih keadaan terpilih kemudian, pilih Effect> 3D> Revolve.
Ketika 3D Revolve Option keluar, atur parameter sebagai berikut :

 Klik pada More Options jika bagian bawah jendela tidak
ditampilkan.

 Buat cahaya baru dengan mengklik ikon New Light dan tarik dua
lampu seperti yang ditunjukkan.

 Setting Shading Color, pilih Custom dari menu drop, klik pada
kotak warna sampel untuk membuka jendela Color Picker,
kemudian masukkan nilai-nilai warna ini ( R = 255, B = 50, G = 0).

 Jika Anda ingin campuran halus, ubah Blend Steps (default
adalah 25, max adalah 256). Catatan : Kenaikan Blend
Steps akan meningkatkan ukuran file dan penggunaan memori.
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Langkah 3
Sekarang membuat  Apelnya , buat jalur /path oval dengan Ellipse
Tool dan beri warna hijau. Kemudian pilih path dan klik Efek> 3D>
Revolve, biarkan semua pilihan dalam 3D Revolve Option sebagai
default dan klik OK. Sekarang, Seperti gambar berikut :

Langkah 4
Berikan efek Drop Shadow, Tetap pilih path apel, klik Efek> Stylize>
Drop Shadow dan terapkan pengaturan seperti yang ditunjukkan di
bawah ini :

Langkah 5
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Membuat tangkai buah dengan cara buatlah path yang mirip dengan
gambar di bawah, beri warna hitam (k = 100), dan kemudian membuat
path highlight dan beri warna 80% hitam (k = 80). Tarik ke
jendela Library Brush untuk menciptakan New Brush. Jika Library
Brush anda tidak muncul, klik Window> Brushes atau tekan
objek lonjong menggunakan Ellips Tool, kemudian berikan warna pada
stroke dengan warna merah

Langkah 6
Munculkan Art Option Brush, pilih Tints dari menu drop-
down Colorization Method, biarkan semua default, dan klik OK.

Buat stroke path dengan Pen Tool dan pilih Brush Art yang telah Anda
buat pada langkah sebelumnya. Sekarang letakkan di atas apel seperti
gambar di bawah ini.
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Langkah 7
Pilih apel (dengan batang), tahan tombol 'Alt', tarik untuk membuat
salinannya / duplikat. Anda juga dapat menggunakan Copy & Paste
untuk menduplikasi apel. Kemudian, mengubahnya menjadi merah.

Langkah 8
Pilih apel merah (path oval saja). Dalam Appearance pallate, klik dua
kali ikon 3D Revolve efek untuk menyesuaikan opsi / pengaturan. Jika
jendela Appearance tidak ditampilkan, klik pada Window> Appearance
atau tekan Shift + F6.
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Kemudian pada jendela 3D Revolve Option. Masukkan nilai berikut: X =
57, Y = 63, Z = -159. Anda dapat mengubah nilai rotasi secara manual
dengan memasukkan angka atau dengan menyeret kubus di sebelah
kiri.

Langkah 9
Posisi batang, kita perhatikan sedikit berubah setelah Anda memutar
apel. Pindahkan stroke batang ke pusat apel dengan
menggunakan Selection Tool atau Direct Selection Tool.
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Langkah 10
Membuat lebih banyak apel dengan mengulangi seperti langkah diatas

Langkah 11
Masukkan apel kedalam mangkok seperti pada gambar dibawah.
buatlah path / jalur berbentuk ova dengan pen tool, dasar pada bentuk
mangkuk.

Langkah 12
Pilih apel dan path / jalan oval saja, pergi ke Clipping Mask> Make atau
tekan Ctrl +7.
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dan hasil jadinya seperti dibawah ini

B. Membuat Objek 3D di Adobe Illustrator session 2

Pada session ini anda akan bersama-sama belajar membuat efek 3D
agar nantinya kerangka yang sudah anda buat tadi secara otomatis
menjadi gelas Mockup yang tampak seperti 3D
Setelah anda membuat semua Kerangka dengan pen tool, anda
akan mengubah pewarnaan dari objek-objek yang anda buat tadi.
Anda harus mengubah bagian Fill menjadi warna abu-abu, tanpa
menggunakan warna pada bagian Stroke. Silahkan lihat keterangan
di bawah ini.
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Setelah pewarnaan anda ubah menjadi abu-abu, sekarang anda
akan memberikan efek 3D dengan menggunakan Effect > 3D >
Revolve.... Jangan lupa, Semua Objeknya harus tetap terseleksi

Okey, setelah terbuka window untuk pengaturan 3D Revolve,
silahkan anda atur Settingan sesuai dengan pengaturan yang sudah
diberikan di bawah ini. Untuk menambahkan pengaturan, anda bisa
klik pada "More Option" agar tampilannya sesuai dengan
pengaturan yang saya berikan di bawah.
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Nah, Sekarang sudah anda atur untuk 3D nya, berikutnya anda
melanjutkan pengaturan untuk mengatur pertimpaan dari setiap
objek. Anda klik saja pada bagian kaki Mockup gelas, kemudian klik
kanan > Pilih Arrange > Sent to back, secara otomatis, bagian kaki
akan pindah ke bagian belakang. yang lainnya, silahkan dirapatkan
jika masih terlihat ada celah. Gunakan Keyboard saya dengan
menekan tombol arah atas di Keyboard
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C. Membuat Objek 3D di Adobe Illustrator session 3

Untuk sesi yang ke 4 ini anda akan belajar membuat spidol dengan
langkah langkah sebagai berikut

1. Langkah pertama buat object dengan menggunkan pen tools
Dengan bentuk seperti berikut :

Non aktifkan warna dalam object, aktifkan bagian stroke dengan
warna hitam

2. Seleksi object, tekan Shift+c atau tekan convert Ancort Point.
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3. Masuk ke menu effect – 3D – Revolve

4. Setelah membuat ujung spidol,untuk membuat batang spidol,
dengan cara yang sama  buat object  baru dengan pen tools.
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D. Membuat Efek Gradient dan Transparansi

Pada langkah berikut Anda akan belajar cara membuat ilustrasi gambar
hati dengan efek gradient dan opacity kembali dan langkah langkahnya
sebagai berikut :

1. Buat object seperti berikut, pastikan titik atas dan bawah
simetris.

2. Dari bentuk awal rubah menjadi bentuk seperti berikut
(gunakan convert ancort poin tools)

3. Tambahkan object seperti diberikut
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4. Beri warna gradient seperti berikut

5. Dengan teknik yang sama gunakan pewarnaan untuk efek
cahaya pada bagian sisi kanan dan kiri. Berikan pengaturan
transparency untuk blending option pilih screen dan untuk
opacity nya atur sedemikian rupa.
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6. Buat lingkaran beri warna merah berikan effect blur 
Gaussian Blur (atur sedemikian rupa)

7. Gandakan lingkaran blur menjadi beberapa bagian.
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Kesimpulan :
Ditinjau dari jenis benda yang akan digambar, menggambar bentuk
obyek tiga dimensi terdiri dalam beberapa jenis.  Berikut jenis
menggambar bentuk: Kubistis Kubistis memiliki bentuk kotak atau kubus
menyerupai balok. Contohnya, kursi, bus, lemari, meja, kulkas, TV,
radio, kardus dan lain-lain. Kerucut atau Piramid Kerucut merupakan
gambar benda dengan bentuk limas pada alas dan bagian atasnya lanci
atau runcing. Dengan kata lain, kerucut memiliki bentuk sisi seperti
segitiga dengan alas bulat. Contohnya, terompet, kubah masjid,
piramidyang ada di Mesir dan lainnya. Baca juga: Cara Membedakan
Karya Seni Rupa Murni dan Seni Rupa Terapan Silindris Silinder
merupakan benda dengan bentuk bagian bawah atau alasnya terlihat
bulat. Contohnya, botol, gelas, teko, termos, kaleng, tabung dan lain-
lain. Bulat atau bola Bulat adalah gambar bentuk benda yang bentuknya
seperti bola dengan sisi melengkung. Contohnya, bola, balon, kelereng,
semangka dan seterusnya. Bentuk Bebas adalah gambar benda yang
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memiliki bentuk tidak beraturan dan digambar bebas. Contohnya: daun,
batu, sayur, buah dan lain sebagainya.

Latihan Soal
1. Perintah untuk memberikan efek 3D pada Adobe Ilustrator?
2. Saat membuat objek (Persegi, Lingkaran, dll) agar bentuk objek

proporsional maka tekan tombol....
3. 2 (dua) model warna paling umum digunakan pada grafis adalah…..
4. Unsur yang merupakan titik yang saling terhubung dengan titik

lainnya dan membentuk sebuah bentukan garis adalah . . .
5. Sebuah mode di mana kita bisa membuat bentuk foto atau gambar

mengikuti bentuk pada bidang yang kita tentukan adalah….
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BAB IV. MEMBUAT ILUSTRASI DENGAN TRACE GAMBAR

Tujuan Instruksional Umum

Setelah mempelajari materi ini Mahasiswa mampu praktek pembuat
karya ilustasi dengan trace gambar, dengan pilihan tema dan isi/narasi.

Tujuan Instruksional Khusus

 Mahasiswa mampu praktek pembuat karya ilustasi dengan trace
gambar, dengan pilihan tema dan isi/narasi

 Mahasiswa mampu menjelaskan, teknik ilustrasi trace gambar
dengan pilihan tema dan isi/narasi

Belajar menggambar sampai benar-benar sempurna itu tidaklah mudah
dan membutuhkan waktu bertahun-tahun lamanya. Namun, ini bukan
jaminan. Karena selama proses pembelajaran tersebut anda akan
menghadapi banyak tantangan di dalamnya.
Bagai jalan pintas, teknik tracing gambar menawarkan banyak
kemudahan saat anda menggambar. Sayangnya, beberapa orang
merasa teknik ini curang, karena anda tidak perlu membuat sketsa dasar
dari bentuk-bentuk geometris dan sebagainya.
Garis, bentuk, dan warna bisa anda copy-paste sesuai referensi gambar.
Tingkat kemiripannya pun akan semakin mendekati aslinya, tergantung
perombakan antara referensi dan sketsa dasar yang anda buat. Nah, ini
dia yang menjadi pro dan kontra,
Tracing adalah menjiplak gambar. Itu pengertian simpelnya. Dalam
dunia ilustrasi dan grafis, umumnya teknik ini digunakan untuk
membuat sketsa dan memilih warna. Tujuannya agar hasil gambarnya
tidak jauh dari foto yang dijadikan sebagai referensi dasar dengan cara
instan. Penggunaan teknik ini bisa menjadi salah satu cara jika anda
ingin mulai belajar menggambar realis.
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A. Tracing Gambar dengan Cepat

Keterbatasan waktu bagi seorang desainer grafis bisa jadi adalah musuh
terbesar mereka, mana kala deadline sudah didepan mata. Berikut ini
adalah salah satu teknik memanfaatkan waktu yang sedikit itu untuk
paling tidak mendapatkan konsep desain paling sederhana dengan
sebuah gambar. Yaitu Cara Tracing Gambar dengan Cepat Di Adobe
Illustrator. Tracing gambar di Adobe Illustrator sendiri memiliki
pengertian yaitu merubah objek dalam bentuk pixel menjadi format
vector. Berikut adalah tutorial selengkapnya.
Langkah 1
Pertama-tama adalah tentu dengan mempersiapkan gambar apapun
yang ingin dirubah kedalam format vector.

Langkah 2
Selanjutnya adalah dengan membuka dan menjalankan aplikasi
pengolah gambar Adobe Illustrator.
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Langkah 3
Buat sebuah Artboart baru dengan cara mengklik menu File > New atau
dengan menekan shortcut CTRL + N dikeyboard.
Langkah 4
Berikutnya pada pop up yang muncul setelahnya, buat ukuran artboard
tersebut menjadi A4. Jika sudah silahkan Andatekan OK.

Langkah 5
Silahkan Anda buka gambar apapun yang ingin diubah kedalam bentuk
vector tersebut dengan cara mengklik menu File > Place atau dengan
menekan Shortcut CTRL + SHIT + P dikeyboard.
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Langkah 6
Pada pop up, silahkan Anda cari dan pilih gambar yang sudah
dipersiapkan tadi, jika sudah silahkan Anda tekan “Place”.
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Langkah 7
Klik sekali pada Artboard, maka secara otomatis gambar tersebut akan
terbuka di Artboard tersebut.

Langkah 8
Selanjutnya untuk Mentracing Gambar dengan Cepat Di Adobe
Illustrator, silahkan Anda  seleksi gambar tersebut. Lalu pada panel
properties klik High Fidelity Photo.. Jika sudah silahkan Anda klik Image
Trace. Biasanya anda akan diminta untuk menuggu beberapa saat, jika
sudah silahkan teman-teman klik expand.
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gambar anda sudah berhasil dirubah kedalam bentuk vector.

B. Tracing Gambar Foto ( One Color Trace)

Kali ini anda akan belajar untuk men-trace / tracing foto (membuat
gambar vektor dari foto) menggunakan illustrator tentunya
saya akan memberikan tutorial dasar cara men-trace foto dengan 1
warna
atau yang biasa di sebut one color trace. Berikut langkahnya
1. Bukalah lembar kerja baru / dokumen baru

2. Siapkan foto yang ingin anda trace.
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setelah anda siapkan foto masukan objek / foto kedalam dokumen baru
anda.
caranya:

 mendrag langsung objek / foto langsung ke dalam dokumen
baru anda.

 pilih : file > Open > pilih objek / foto yg ingin anda buka..
saya ambil contoh, gambar foto di bawah ini. Setelah anda buka maka
foto tersebut akan muncul dan siap anda trace.

3. Lock dan membuat New Layer per objek
 Sebelum anda melakukan tracing, biasakan Lock pada Objek /

foto yang ingin anda Trace terlebih dahulu, letakan objek / foto
pada layer terbawah. hal ini berguna agar objek / foto yang
ingin anda trace “stay” dan tidak terganggu saat anda
melakukan proses trace.

 Buatlah Objek per layer. (setiap objek yg anda trace mempunyai
layer sendiri).
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4. Proses Tracing Foto.
 Anda lakukan proses tracing dengan Pen Tool.
 Biasakan mentracing objek dari yg paling atas menurun ke

bawah.(ex. Rambut, Wajah (mata, hidung, mulut),badan dst.)

 Sebelum anda mentrace foto.. anda atur dulu Fill and Stroke.
Ubah Fill menjadi none / tanpa warna (hal ini memudahkan
anda saat mentrace agar objek yang anda trace tidak terhalang
oleh warna Fill.), dan Stroke putih (anda beri warna stroke putih
karna, biasakan memberi warna yang kontras pada warna objek
yang anda trace.. karna objek yang anda trace adalah rambut
berwarna hitam, oleh karna itu anda gunakan stroke warna
putih agar garis2 path dapat terlihat).
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Setelah selesai mentrace keseluruhan rambut. beri Fill pada rambut dan
anda hilangkan Strokenya.
Caranya :

1. Fill and stroke
 seleksi path rambut.
 klik kotak FILL dan beri warna hitam.
 klik kotak Stroke lalu klik kotak None (tanpa warna).

2. Shortcut
 seleksi path rambut.
 tekan tombol “D”
 setelah Fill Putih dan Stroke Hitam, tekan “shift+X”
 untuk menghilangkan Stroke, pastikan kotak stroke

terseleksi lalu tekan tombol “/”
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lanjutkanlah Tracing pada seluruh bagian.
 Karena tema anda kali ini adalah One Color Trace, maka

anda harus mempunyai sisi positif dan negatif pada
objek / foto.
lakukanlah Trace pada bagian Rambut, muka, aksesoris
/ baju dan garis luar tubuh.

 diingatkan sekali lagi.. buatlah Objek perlayer, untuk
mempermudah anda melakukan pengeditan trace.

 setelah selesai, hilangkan lah (bukan mendelete)
tampilan layer objek utama / foto yg anda trace.. agar
anda mendapat hasil full tracingan anda..
Caranya :
klik toggles visibility.. (di samping tombol lock) sampai
icon “mata” menghilang.
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C. Tracing Gambar Foto

Model ini mengacu pembuatan tracing wajah (portrait) yang tentunya
sangat menarik. Siapa yang tak mau membuat tracing wajah, apalagi
wajah orang-orang penting dalam hidup Anda atau bahkan wajah Anda
sendiri (self-portrait)

1. Mulailah dengan membuat dokumen kerja baru. Pilih menu
File > New, kemudian isi kotak dialog New Document

2. Klik Ok dan Anda akan mendapatkan sebuah dokumen kerja
baru siap pakai seperti pada Gambar di bawah ini.
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3. Impor image yang akan ditrace. Kebetulan penulis
menemukan sebuah image cewek dengen ekspresi yang
bagus untuk ditrace. Penulis sarankan, jika Anda akan
melakukan tracing wajah seseorang, pilihlah image yang
ukuran dimensional dan resolusinya relatif besar.
Hal ini dikarenakan keindahan sebuah portrait tracing
terletak pada detail yang bisa Anda tampilkan. Sementara,
untuk bisa melakukan tracing secara detail, image yang
digunakan musti detail pula. Dengan kata lain, semakin
besar image, semakin besar kemungkinan Anda dapatkan
hasil tracing yang baik.
Untuk mengimpor image, seperti biasa pilih menu File >
Place, kemudian pada kotak dialog Place, navigasikan ke
directory tempat penyimpanan image. Pilih image yang
dimaksud, lalu klik Place dan image akan masuk ke dalam
dokumen kerja Anda.



Ilustrasi hal : 62

Kunci layer image sehingga untuk menghindari pengeditan
tak sengaja. Caranya dengan mengklik ikon Toogles Lock
yang terletak di samping kiri Layer 1 tempat image berada.
Kemudian, buat layer bar di atas Layer 1 dengan jalan klik
ikon Create New Layer pada bagian bawah Palette Layers.
Simak Gambar

4. Perbesar tampilan image dengan mengklik tombol Ctrl + [+]
pada keyboard untuk memudahkan Anda melakukan
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tracing. Aktifkan Pen tool , ubah warna stroke menjadi
putih dan nonaktifkan warna fill pada Toolbox.
Penulis biasa memulai tracing wajah dari bagian mata. mulai
dengan membuat obyek yang posisinya paling atas. Di mata
manusia, biasanya terdapat kilauan cahaya. Nah, trace
bagian ini terlebih dulu.

Ubah warna isinya menjadi putih, kemudian melalui
Palette Transparency, ubah nilai transparansi obyek
tersebut menjadi 20% atau kurang. Simak Gambar

5. Setelah bagian kilauan cahaya mata, selanjutnya buat obyek
bola mata. Aktifkan Pen tool , gunakan warna stroke putih
dan fill nonaktif, kemudian mulai trace kontur bola mata.
Jika sudah, ubah warna isinya menjadi hitam dengan
mengklik area image yang ada di bawahnya dengan
menggunakan Eyedropper tool.
Jangan lupa untuk memposiikan obyek bola mata di urutan
paling bawah dengan memilih menu Object > Arrange >
Send to Back.
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Jika Anda perhatikan, bola mata manusia tidak hanya satu
warna—hitam saja misalnya—melainkan ada area berwarna
lain yang biasa disebut iris. Nah, pada pada image yang
penulis trace juga terdapat iris dengan warna coklat di
bagian mata.
Penulis akan men-trace area iris tersebut, mengubah warna
isinya menjadi coklat lalu memposisikannya di urutan paling
bawah. Perhatikan Gambar di bawah ini.

6. Ok, setelah berhasil melakukan tracing obyek penyusun bola
mata, berikutnya trace obyek bulu mata dan garis mata
yang posisinya di atas bola mata.
Kembali gunakan Pen tool , ubah warna stroke menjadi
putih dan nonaktifkn warna fill. Lakukan tracing, lalu ubah
warna isinya menjadi hitam dengan mengklik area image di
bawahnya menggunakan Eyedropper tool , sehingga
didapat hasil seperti pada Gambar dibawah ini
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Lanjutkan dengan melakukan tracing area coklat
diseandaran mata, sekaligus sebagai pembatas mata.
Jangan lupa posisikan di urutan paling bawah. Perhatikan
Gambar

Berikutnya, trace area dalam mata yang berwarna putih.
Posisikan di urutan paling bawah sehingga didapat hasil
seperti pada Gambar

Kemudian, trace area bayangan di bawah mata dan
sekeliling mata, kemudian ubah warnanya menjadi coklat
mudah dengan Eyedropper tool . Jangan lupa posisikan di
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urutan paling bawah dengan memilih menu Object >
Arrange > Send to Back.

Selanjutnya, seleksi semua obyek penyusun mata,
gabungkan menjadi satu grup dengan memilih menu Object
> Group, atau cukup dengan menekan tombol Ctrl + G pada
keyboard.
Untuk melihat seperti apa tampilan ilustrasi yang sudah
Anda buat, nonaktifkan tampilan layer image dengan
mengklik ikon visibility di samping kiri Layer 1.
Perhatikan dengan seksama tampilannya seperti pada
Gambar di bawah ini.

7. Setelah mata pertama berhasil Anda trace, lanjutkan pada
mata kedua. Ikuti langkah-langkah serupa dengan saat Anda
membuat tracing mata pertama. Mulai dari obyek yang
posisinya paling atas, diikuti obyek bawahnya dan begitu
seterusnya.Berikut penulis tunjukkan hasil tracing mata
kedua pada Gambar berikut supaya Anda bisa memperoleh
gambaran yang lebih jelas.
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8. Setelah mata selesai Anda tracing, lanjutkan dengan
melakukan tracing pada alis. Anda mulai dengan alis sebelah
kanan. Gunakan Pen tool dengan stroke warna putih dan
fill nonaktif, lalu mulai trace kontur alis tersebut.
Lihat bahwa di alis sebelah kanan terdapat 2 area warna
utama, yaitu coklat muda dan coklat tua. Anda bisa gunakan
warna yang telah diaplikasikan pada obyek mata.
Mulai dengan tracing area yang posisi paling atas, baru area
yang posisinya di bawahnya. Hasilnya terlihat seperti pada
Gambar . Lanjutkan dengan tracing area alis sebelah kiri.
Perhatikan bahwa alis kiri mempunyai warna lebih gelap.
Gunakan Eyedropper tool untuk memilih warna yang
sesuai dari image. Simak Gambar di bawah ini.

Jika sudah, seleksi masing-masing obyek alis dan gabungkan
menjadi satu grup.

9. Berikutnya, lanjutkan dengan men-trace area hidung,
terutama bagian lubang hidung. Gunakan Pen tool , trace
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kontur dan gunakan Eyedropper tool untuk
mengaplikasikan warna yang sesuai. Simak hasilnya pada
Gambar

Seleksi semua obyek penyusun hidung dan gabungkan
menjadi satu grup dengan memilih menu Object > Group,
atau tekan tombol Ctrl + G pada keyboard.

10. Lanjutkan dengan mentrace area bibir dan mulut. Hati-hati
saat melakukan tracing daerah ini, karena bibir dan mulut
sangat jelas terlihat saat sebuah image jadi.
Perhatikan hasil tracing yang penulis lakukan terhadap area
bibir dan mulut image, sebagaimana terlihat pada Gambar
di bawah ini.

Jika sekarang Anda perhatikan, obyek-obyek tracing yang
dihasilkan sudah mulai membentuk sesosok wajah, seperti
terlihat pada Gambar di bawah ini.
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11. Nah, sekarang anda sampai pada bagian yang sangat kritis
dan membutuhkan perhatian seksama, yaitu bagian rambut.
Perhatikan bahwa seperti juga area mata, rambut manusia
terdiri dari beberapa bagian yang musti Anda trace dengan
jeli, dimulai dari bagian kilauan rambut, bagian hitam
rambut dan helai-helai luar.
Awali dengan melakukan trace pada area kilauan rambut.
Ingat Anda musti ekstra hati-hati. Gunakan Pen tool
dengan warna stroke putih dan fill nonaktif, dan lakukan
untuk setiap area kilauan rambut. Jika kilauan rambut
jumlahnya banyak, ya Anda musti melakukannya terus dan
terus hingga semuanya berhasil di-trace.
Jika sudah, ubah warna isinya menjadi putih dan atur
transparansinya menjadi 20% atau kurang. Berikutnya,
lakukan tracing untuk area hitam rambut. Nah, untuk bagian
ini, Anda juga musti ekstra hati-hati, karena selain rambut
itu mempunyai karakteristik unik, yaitu detail helaiannya
yang fleksibel, juga jumlah helai yang musti Anda trace
relatif banyak.
Jangan lupa untuk memposisikan hasil tracing area hitam
rambut di bawah tracing kilauan rambut. Penulis tunjukkan
bagaimana hasil dari tracing obyek kilauan rambut seperti
pada Gambar di bawah ini.



Ilustrasi hal : 70

12. Lanjutkan dengan mentrace tangan. Hati-hati saat
melakukan tracing daerah ini, karena sangat jelas terlihat
saat sebuah image jadi.
Perhatikan hasil tracing yang penulis lakukan terhadap area
tangan, sebagaimana terlihat pada Gambar di bawah ini.

13. Berikutnya, anda akan melakukan tracing area bayangan
yang membentuk kerutan pada wajah dan area lain,
sebelum anda nantinya mengaplikasikan tracing pada
bagian kulit.Perhatikan Gambarberikut ini.
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14. Sekarang, buat obyek kulit yang warnanya lebih terang. Ikuti
kontur kulit tersebut, seperti nampak pada Gambar.

Jika sudah, Anda akan mendapatkan hasil akhir tracing seperti pada
Gambar di bawah ini.
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Kesimpulan :
Tracing adalah menjiplak gambar. Itu pengertian simpelnya. Dalam
dunia ilustrasi dan grafis, umumnya teknik ini digunakan untuk
membuat sketsa dan memilih warna. Tujuannya agar hasil gambarnya
tidak jauh dari foto yang dijadikan sebagai referensi dasar dengan cara
instan. Penggunaan teknik ini bisa menjadi salah satu cara jika ingin
mulai belajar menggambar realis.
Supaya anda punya pertimbangan, kami akan membahas secara
seimbang. Baik itu dari sisi kekurangan maupun kelebihan jika anda
menggunakan cara menjiplak gambar. Buat yang pertama, kami akan
membahas apa saja kekurangan dari gambar tracing:

1. Orisinalitas dipertanyakan, karena anda membuat gambar
berdasarkan referensi foto yang kemudian dijiplak. Kemudian
muncul persepsi bahwa ide gambar itu bukan sepenuhnya
milikmu.

2. Sulit menemukan ciri khas gambar, menggambar tracing akan
menyebabkan anda kesulitan untuk menemukan ciri khas
gambar. Karena anda terlalu terpaku dengan referensi yang ada.

3. Tidak memiliki original character, karena original character (OC)
dibuat berdasarkan ide, garis, bentuk, dan warna yang dibuat
sendiri. Akan berbeda konteksnya dengan gambar hasil tracing.

4. Hasil desain yang flat, masalah ini timbul ketika anda belum
terbiasa membuat dimensi gambar. Selain itu, desain
yang flat dapat terjadi karena garis outline yang anda buat tidak
terputus dan tebal-tipisnya tidak variatif.

5. Kecanduan, arti kecanduan di sini adalah ketika anda menjadi
tidak percaya diri saat menggambar tanpa foto referensi.
Sehingga kalau disuruh gambar mendadak, anda akan merasa
seperti tidak punya pedoman.
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BAB V. MEMBUAT ILUSTRASI DENGAN TEKS

Tujuan Instruksional Umum

Setelah mempelajari materi ini Mahasiswa mampu  membuat karya
ilustrasi dengan teks, dengan pilihan tema dan isi/narasi .

Tujuan Instruksional Khusus

 Mahasiswa mampu praktek pembuat karya ilustrasi teks,
dengan pilihan tema dan isi/narasi

 Mahasiswa mampu Menjelaskan, teknik ilustrasi teks dengan
pilihan tema dan isi/narasi

Kebutuhan akan tipografi dalam desain sangat beragam. Salah satunya
ingin memodifikasi teks atau font yang ada sesuai keinginan. Mungkin
salah satu ujungnya ditarik ke atas, atau salah satu huruf perlu di rotate
dan sebagainya. Pada standar nya ini tidak bisa dilakukan karena jika
membuat teks maka teks tersebut akan jadi satu dan hanya bisa diubah
warna atau karakter tiap hurufnya.

Sebagai seorang desainer grafis, anda akan menggunakan tipografi
untuk menyesuaikan teks yang ada dalam desain, sehingga dapat
membantu anda dalam membuat konten yang sesuai dengan tujuan.
Baik itu untuk membuat desain yang estetis, maupun untuk membuat
teks yang dapat dibaca dan memberi kesan tertentu yang dapat
membantu brand berkomunikasi dengan audiensnya secara efektif.
Selengkapnya simak beberapa alasan pentingnya tipografi dalam desain
grafis berikut ini.

1. Menarik perhatian audiens
Rentang perhatian orang rata-rata cepat. Itu sebabnya untuk
membantu brand menarik perhatian target pelanggan
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atau audiens dengan cepat,- dapat memanfaatkan kekuatan
tipografi untuk menunjang hal tersebut.
Pasalnya tipografi hadir dalam berbagai bentuk, ukuran,
serta gaya yang dapat menjadi elemen penting saat
menciptakan desain yang unik.
2. Membuat teks yang ramah pembaca
Penggunaan tipografi yang cermat dapat
memastikan audiens, pelanggan atau pengunjung dapat
membaca teks dengan mudah.
Sebab, keterbacaan konten juga tergantung pada bagaimana
desainer melakukan penyelarasan dan penataan teks
sehingga tujuan untuk mengarahkan pembaca pada
informasi yang paling penting pun juga dapat tercapai.
3. Menetapkan hierarki
Dengan memanfaatkan berbagai ukuran dan
jenis font, sebagai graphic designer anda dapat menarik
perhatian pengunjung ke informasi yang paling penting
terlebih dahulu.
Misalnya dengan menggunakan berbagai ukuran font untuk
judul, subjudul maupun badan teks. Dengan begitu pembaca
pun dapat menemukan informasi itu hanya dengan
melihatnya sekilas.
4. Memberikan value dan tone brand
Ada banyak jenis tipografi yang dapat mewakili suasana dan
efek yang berbeda melalui sebuah desain. Itu sebabnya
audiens kemudian dapat memahami desain dengan
menangkap pesannya.
Karena alasan ini lah tipogarafi dikatakan dapat membantu
dalam menentukan value dan tone dari sebuah brand.
Setiap jenis huruf memiliki keunikan dan kekuatan untuk
menggambarkan bisnis dengan cara yang berbeda dalam hal
apa yang mereka lakukan dan untuk apa mereka berdiri.
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Sebagai desainer anda pun dapat menggabungkan font untuk
mengatur tone dan menyajikan brand message dengan
tepat. Pilihlah bagaimana font dapat selaras dengan nada
pesan yang ingin disampaikan. Misalnya untuk
menyampaikan informasi yang serius atau penting, pilih font
yang tidak terlalu bergaya atau dekoratif karena akan
mengganggu dan membatasi keterbacaan teks.

5. Membangun brand recognition
Dalam desain grafis, font adalah visual yang dapat diingat
oleh target pelanggan atau pengunjung dalam waktu yang
lama. Visual ini lah yang dapat membantu bisnis atau brand
dalam menghadapi persaingan dengan membangun brand
recognition di antara pelanggannya.
Lihat saja bagaimana banyak brand seperti CocaCola, Google,
atau Disney yang memiliki logo berbasis tipografi untuk
membantu pengenalan brand mereka dengan cepat di
mata audiens.
Dari sini dapat dipahami bahwa penggunaan tipografi yang
cermat sangat penting untuk memastikan dampak yang anda
inginkan pada audiens terutama dalam cara mereka
memandang brand anda.
6. Menciptakan harmoni
Desainer grafis juga membutuhkan tipografi untuk
memastikan harmoni dalam desain atau halaman website.
Ingat bahwa, desain yang harmonis akan memberikan efek
artistik bagi siapa saja yang melihatnya.
Misalnya dengan menggunakan font yang sama untuk
konten yang serupa, orang-orang dapat langsung
mengenalinya. Begitupun dengan menyelaraskan font dan
proporsi yang tepat akan membantu anda memberi tampilan
yang rapi dan tidak berantakan.
7. Memberikan kepribadian pada sebuah desain
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Seperti yang dijelaskan tadi, tipografi dan font membawa
karakteristik dan maknya yang berbeda. Itu sebabnya
seorang desainer dapat menggunakannya untuk
memberikan kepribadian pada sebuah desain.
8. Membuat visual yang berdampak
Tipografi adalah elemen penting untuk membangun kesan
pada audiens atau pengguna. Contohnya font yang lebih
besar memberi efek visual yang berani.

A. Efek dengan Gradient dan Transparansi pada Teks

Teks yang biasa sering kita lihat di desain pada umumnya terisi fill
berwarnblok atau warna pekat. Teks itu selain diberi warna fill juga bisa
diberi warna stroke atau outline. Warna Strokenya pun pada umunya
terisi fill warna blok atau pekat. Sebenarnya teks yang kita buat selain
bisa diisi dengan fill warna ngeblok atau diisi dengan fill background
image, teks juga bisa kita buat dengan full gradasi.
Pada langkah berikut Anda akan belajar cara membuat efek teks lilin
perayaan. Sebagai permulaan, Anda akan belajar mengatur grid
sederhana dan cara membuat latar belakang berpola
halus. Menggunakan font gratis dan panel Penampilan bersamaan
dengan beberapa teknik pencampuran dan pengelompokkan dasar,
Anda akan belajar membuat bentuk teks utama. Anda akan belajar
bagaimana membuat pekerjaan Anda lebih mudah dengan ikon target
dan bagaimana mengatur bentuk Anda di dalam panel
Lapisan. Akhirnya, Anda akan belajar bagaimana menggunakan
beberapa efek Warp dan bagaimana menambahkan tekstur dan
bayangan yang halus.

1. Cara Membuat Dokumen Baru dan Mengatur Grid

Tekan Control-N untuk membuat dokumen baru. Pilih Pixel dari menu
drop-down Unit , masukkan 850 di kotak lebar dan tinggi, lalu
klik tombol More Settings . Pilih RGB untuk Color Mode ,  lalu klik OK .
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Aktifkan Grid ( View> Show Grid ) dan Snap to Grid ( View > Snap to
Grid ). Anda memerlukan grid setiap 1 px , jadi cukup masuk ke Edit>
Preferences> Guides & Grid , masukkan 1 di Gridline every
dan 1 di kotak Subdivisions . Cobalah untuk tidak berkecil hati dengan
semua grid itu; itu akan membuat pekerjaan Anda lebih mudah, dan
ingatlah bahwa Anda dapat dengan mudah mengaktifkan atau
menonaktifkannya menggunakan cara pintas Control- “ keyboard.
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Anda juga harus membuka panel Info ( Window> Info ) untuk preview
langsung dengan ukuran dan posisi bentuk Anda. Jangan lupa atur
satuan pengukuran ke piksel dari Edit> Preferences> Units . Semua
pilihan ini secara signifikan akan meningkatkan kecepatan kerja Anda.

2. Cara Membuat Background dan Add Text

Langkah 1

Pilih Rectangle Tool (M) dan fokus pada Toolbar Anda. Keluarkan warna
dari goresan dan pilih fill dan atur warnanya ke R = 155 G = 173 B = 202 .
Pindah ke artboard Anda, buat 860 px persegi, dan pastikan itu
mencakup keseluruhan artboard Anda.
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Langkah 2
Buka menu fly-out dari panel Swatches Anda ( Window> Swatches ) dan
buka Open Swatch Library> Patterns> Basic Graphics> Basic
Graphics_Textures . Ini akan membuka panel baru dengan beberapa
pola built-in.

Pastikan bahwa kotak biru Anda masih dipilih, fokus
pada panel Appearance ( Window> Appearance ),dan tambahkan fill
baru dengan menggunakan tombol Add New Fill .
Pilih fill baru ini,terapkan pola Mezzotint Irregular ,dan kemudian
turunkan Opacity menjadi 30% dan ubah Blending Mode menjadi Soft
Light .
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Langkah 3
Fokus pada panel Layers ( Window> Layers ), kunci layer yang ada, dan
kemudian tambahkan layer kedua dengan menggunakan tombol Create
New Layer . Pilih Type Tool (T) dan buka panel Character ( Window>
Type> Character ). Pilih font Copperplate Gothic Bold dan atur
ukurannya menjadi 150 px . Cukup klik artboard Anda dan tambahkan
teks ” SELAMAT ULTAH 10 TH “. Letakkan di tengah artboard Anda dan
atur warna ke R = 255 G = 242 B = 161 .



Ilustrasi hal : 81

Langkah 4
Pastikan teks Anda masih terpilih, masuk ke Type> Create Outlines , lalu
cukup tekan Shift-Control-G untuk Ungroup dan akan menghasilkan
seperti dibawah ini.
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3. Bagaimana Menata Bentuk Letter
Langkah 1
Mari fokus pada salah satu bentuk letter itu. Pilih dan menuju
ke panel Appearance .
Pilih isian yang ada, ganti warna dengan gradien linier yang ditunjukkan
di bawah ini,

lalu masuk ke Effect> Path> Offset Path . Masukkan Offset 6 px ,
klik tombol OK , dan kemudian masuk ke Effect> Distort & Transform>
Roughen . Masukkan atribut yang ditunjukkan pada gambar berikut,
klik tombol OK itu ,

lalu masuk ke Effect> Stylize> Inner Glow . Masukkan atribut yang
ditunjukkan pada gambar berikut dan kemudian klik tombol OK .

R =236
G=232
B=181

R =246
G=242
B=189
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Langkah 2
Pastikan bentuk huruf Anda tetap dipilih dan tetap fokus
pada panel Appearance .
Pilih stroke dan ganti warna dengan gradien linier yang ditunjukkan di
bawah ini.
Turunkan Opacity menjadi 70% dan ubah Blending Mode menjadi Soft
Light , dan kemudian klik potongan teks ” Stroke ” untuk
membuka panel fly out Stroke . Tingkatkan nilai menjadi 4 px dan
periksa tombol Align Stroke to Outside .

R =228
G=214
B=172
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Langkah 3
Pastikan bentuk huruf style Anda tetap dipilih dan tetap fokus
pada panel Appearance . Tambahkan stroke kedua menggunakan
tombol Add New Stroke dan pilih.
Atur warna ke R = 241 G = 77 B = 12 dan Berat menjadi 5 px lalu masuk
ke Effect> Path> Offset Path . Masukkan Offset -2 px , klik tombol OK ,
lalu masuk ke Effect> Distort & Transform> Roughen . Masukkan atribut
yang ditunjukkan pada gambar berikut, klik tombol OK , dan kemudian
masuk ke Effect> Stylize> Drop Shadow . Masukkan atribut yang
ditunjukkan di bawah ini dan kemudian klik tombol OK itu .
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Langkah 4
Pastikan bentuk huruf Style Anda tetap dipilih dan tetap fokus
pada panel Appearance . Tambahkan stroke ketiga dan pilih.
Atur warna ke R = 252 G = 138 B = 6 dan Bobot sampai 3 px lalu masuk
ke Effect> Path> Offset Path . Masukkan Offset -2 px , klik tombol OK ,
lalu masuk ke Effect> Distort & Transform> Roughen . Masukkan atribut
yang ditunjukkan pada gambar berikut, klik tombol OK
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Langkah 5
Pastikan bentuk huruf style Anda tetap dipilih dan tetap fokus
pada panel Appearance . Tambahkan stroke keempat dan pilih.
Atur warna ke R = 255 G = 191 B = 23 dan Weight to 1 px lalu masuk
ke Effect> Path> Offset Path . Masukkan Offset -2 px , klik tombol OK ,
lalu masuk ke Effect> Distort & Transform> Roughen . Masukkan atribut
yang ditunjukkan pada gambar berikut, klik tombol OK
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Langkah 6
Fokus pada panel Layers , buka layer teratas Anda, dan gunakan ikon
target tersebut untuk mempermudah menerapkan atribut Appearance
yang digunakan pada huruf pertama Anda. Ikon target adalah ikon bulat
kecil yang ditampilkan di ujung kanan setiap layer atau bentuk masing-
masing. Buka drop down layer 2. Tahan tombol Alt dari keyboard Anda,
klik ikon target yang merupakan singkatan dari bentuk huruf bergaya
Anda, lalu seret ke salah satu ikon target yang ada untuk bentuk surat
lainnya. Gunakan teknik yang sama untuk menata sisa bentuk huruf
yang lain
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.

4. Cara Membuat Stand Plastik

Langkah 1
Fokus pada sisi bawah bentuk huruf pertama
Anda. Menggunakan Rectangle Tool (M) , buat bentuk 20 x 25 px , dan
letakkan seperti ditunjukkan pada gambar berikut.
Isi dengan warna ungu lalu masuk ke Effect> Stylize> Rounded
Corners . Masukkan radius 2 px , klik tombol OK , lalu masuk ke Effect>
Warp> Arc Lower . Masukkan atribut yang ditunjukkan pada gambar
berikut dan kemudian klik tombol OK .
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Langkah 2
Dengan menggunakan Rectangle Tool (M) , buatlah bentuk 6 x 20 px ,
dan letakkan seperti ditunjukkan pada gambar berikut. Isi dengan warna
hitam lalu masuk ke Effect> Stylize> Rounded Corners . Masukkan radius
1 px , klik tombol OK , lalu masuk ke Effect> Warp> Arc
Upper . Masukkan atribut yang ditunjukkan pada gambar berikut dan
kemudian klik tombol OK .
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Langkah 3
Pastikan bentuk hitam dan ungu Anda masih terpilih dan masuk
ke Object> Expand Appearance . Pilih bentuk yang akan dihasilkan,
buka panel Pathfinder ( Window> Pathfinder ), dan klik tombol Minus
Front .
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Langkah 4
Pastikan bentuk ungu Anda masih dipilih dan fokus
pada panel Appearance . Pilih isi, ganti warna dengan gradien linier yang
ditunjukkan di bawah ini, lalu masuk ke Effect> Stylize> Drop
Shadow . Masukkan atribut yang ditunjukkan pada gambar berikut dan
kemudian klik tombol OK

Langkah 5
Pastikan bentuk mungil Anda tetap terpilih dan masuk ke Effect>
Stylize> Rounded Corners . Masukkan radius 2 px , klik tombol OK , lalu
masuk ke Effect> Warp> Arc Lower . Masukkan atribut yang ditunjukkan
pada gambar berikut dan kemudian klik tombol OK . Setelah selesai,
kirim obyek ini kembali menggunakan shortcut Shift-Control- [ pada
keyboard (Send to Back).

R =228
G=214
B=172
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Langkah 6
Copykan bentuk mungil Anda ( Control-C> Control-V ) dan sebarkan
salinannya seperti yang ditunjukkan pada gambar berikut. Jangan lupa
mengirimnya kembali ( Shift-Control- [ )

5. Bagaimana Menambahkan Shading dan Bunch of Colored Dots
Langkah 1
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Pilih huruf pertama Anda beserta yang kecil dan Kelompokkan mereka
( Control-G ).

Langkah 2
Pastikan grup baru Anda masih terpilih dan masuk ke Effect> Stylize>
Drop Shadow . Masukkan atribut yang ditunjukkan di jendela kiri (pada
gambar berikut), klik tombol OK , lalu pasang dua efek Drop
Shadow lainnya di bawah ini.

Langkah 3
Tranferkan format ini ke bentuk lainnya dan Kelompokkan seperti yang
Anda lakukan dengan dua obyek yang pertama. Sekali lagi, gunakan ikon
target tersebut di panel Lapisan untuk dengan mudah
mentransfer efek Drop Shadow dari satu grup ke grup lainnya.

R = 0
G = 0
B = 0

R = 0
G = 0
B = 0

R = 0
G = 0
B = 0

1 2

3
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Langkah 4
Fokus pada panel Lapisan , kunci lapisan kedua Anda, dan tambahkan
yang ketiga. Pilih Add New Layer.
Menggunakan Ellipse Tool (L) , buat sekelompok lingkaran , sebar
lingkaran lingkaran tampilkan seperti yang ditunjukkan pada gambar
berikut, dan isi dengan enam warna yang ditunjukkan di bawah ini.

Langkah 6
Pilih semua lingkaran berwarna Anda dan masuk ke Efek> Distort &
Transform> Roughen . Masukkan atribut yang ditunjukkan pada gambar
berikut dan kemudian klik tombol OK .
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6. Cara Membuat Flames

Langkah 1
Fokus pada panel Lapisan , kunci lapisan ketiga Anda, dan tambahkan
yang keempat. Pilih dan kemudian fokus pada sisi atas dari bentuk huruf
pertama Anda.
Menggunakan Ellipse Tool (L) , buat bentuk 16 x 45 px , isi dengan
gradien linier yang ditunjukkan di bawah ini, dan letakkan seperti pada
gambar pertama. Fokus pada sisi atas lingkaran yang terjepit ini,
pilih Anchor Point Tool (Shift-C) , dan cukup klik titik jangkar itu.
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Langkah 2
Menggunakan Ellipse Tool (L) , buat bentuk 10 x 34 px , isi dengan
gradien linier yang ditunjukkan di bawah ini, dan letakkan seperti pada
gambar pertama. Pastikan bentuk baru ini tetap dipilih, pilih Anchor
Point Tool (Shift-C) , dan klik titik jangkar teratas.

Langkah 3
Menggunakan Ellipse Tool (L) , buatlah bentuk 6 x 22 px , isi dengan
gradien linier yang ditunjukkan di bawah ini, dan letakkan seperti pada
gambar pertama. Pastikan bentuk baru ini tetap dipilih, pilih Anchor
Point Tool (Shift-C) , dan klik titik jangkar teratas.
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Langkah 4
Dengan menggunakan Rectangle Tool (M) , buatlah bentuk 2 x 32 px , isi
dengan gradien linier yang ditunjukkan di bawah ini, dan letakkan
seperti pada gambar pertama. Pastikan bentuk baru ini tetap dipilih dan
pilih Direct Selection Tool (A) . Pilih titik jangkar teratas dan pergi
ke Object> Path> Average ( Alt-Control-J ). Pilih Both dan kemudian
klik tombol OK .

Langkah 5
Menggunakan Ellipse Tool (L) , buat bentuk 12 x 22 px , isi dengan R=255
G=247 B=209 , dan letakkan seperti pada gambar
pertama. Turunkan Opacity menjadi 40% dan ubah Blending
Mode menjadi Overlay .
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Dengan menggunakan alat yang sama, buatlah bentuk 6 x 2 px dan isi
dengan gradien linier yang ditunjukkan di bawah ini. Tempatkan seperti
yang ditunjukkan pada gambar kedua dan kirimkan ke belakang ( Shift-
Control- [ ).

Langkah 6
Pilih semua bentuk yang membentuk nyala api Anda
dan Kelompokkan mereka ( Control-G ). Kalikan grup ini ( Control-C>
Control-V ) dan sebarkan salinannya seperti gambar di bawah ini.

R = 255
G = 242
B = 161

R = 253
G = 127
B = 33
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Langkah 7
Pilih grup flame pertama Anda dan masuk ke Effect> Warp>
Flag . Masukkan atribut yang ditunjukkan pada gambar berikut dan
kemudian klik tombol OK . Pilih sisa grup dan menerapkan efek Warp-
Flag yang sama , namun mainkan dengan atribut Bend .
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Langkah 8
Pilih Ellipse Tool (L) dan buat sekelompok lingkaran 40 px . Isi bentuk
baru ini dengan R = 255 G = 247 B = 209 dan tempatkan seperti pada
gambar berikut.

Langkah 9
Pastikan rangkaian lingkaran 40 px Anda tetap dipilih, kirim ke belakang
( Shift-Control- [ ) , lalu fokuskan pada panel Appearance .

Turunkan Opacity menjadi 25% dan ubah Blending
Mode menjadi Overlay , dan kemudian masuk ke Effect> Blur> Gaussian
Blur . Masukkan radius 10 px lalu klik tombol OK .
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7. Bagaimana Menambah Shading dan Tekstur Halus

Langkah 1
Buat kotak 860 px persegi yang baru, pastikan semuanya menutupi
seluruh artboard Anda, dan isi dengan gradien radial yang ditunjukkan
di bawah ini.

Fokus pada panel Appearance dan pilih fill yang ada.
Turunkan Opacity menjadi 70% dan ubah Blending Mode menjadi Soft
Light .
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B. Cara Membuat Efek Teks Berlipat

Dalam langkah berikut Anda akan belajar cara membuat efek teks
berlipat dalam Adobe Illustrator. Sebagai permulaan, Anda akan belajar
cara membuat latar belakang sederhana dan cara untuk menambahkan
beberapa teks. Mengambil keuntungan penuh dari panel Appearance,
Anda akan belajar cara bekerja dengan beberapa fill dan efek, linear
gradients, dan teknik-teknik dasar pembauran. Akhirnya, Anda akan
mempelajari cara untuk copy atribut Appearance antara objek dan cara
mudah untuk menyesuaikan.
1. Cara Membuat Dokumen Baru dan Menyiapkan Sebuah Grid
Tekan Control-N untuk membuat dokumen baru. Pilih Pixels dari menu
drop-down Units, memasukkan 850 ke kotak width dan height dan
kemudian klik tombol Advanced. Pilih RGB untuk Color Mode, atur
Raster Effects ke Screen (72 ppi), dan kemudian klik Create Document.
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2. Cara Membuat Latar Belakang
Pilih Rectangle Tool (M) dan fokus pada toolbar Anda. Menghilangkan
warna dari stroke dan kemudian memilih fill dan mengatur warnanya ke
R=241 G=242 B=252. Memindahkan ke artboard Anda dan hanya
membuat kotak ukuran 860 px. Memastikan bahwa itu menutupi
seluruh artboard Anda seperti yang ditunjukkan di bawah.
3. Cara Membuat Potongan Teks
Langkah 1
Pilih Type Tool (T) dan membuka panel Character (Window > Type >
Character). Pilih font Tw Cen MT Condensed Extra Bold (atau huruf tebal
apapun yang Anda pilih), dan atur ukuran ke 200 px dan leading ke 240
px.
Memindahkan ke artboard Anda, klik di atasnya, dan menambahkan
potongan teks seperti yang ditunjukkan di bawah. Membuat warnanya
hitam.
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Langkah 2
Menggunakan tool yang sama dan atribut character untuk membuat
huruf pertama dari kata Anda. Membuatnya menjadi warna putih dan
menempatkan di atas yang warna hitam.

Langkah 3
Terus menambahkan huruf putih terpisah sampai Anda menutupi
semua teks hitam. Setelah Anda selesai, menuju ke panel
Layers (Window > Layers) dan menghapus teks hitam Anda.



Ilustrasi hal : 105

4. Cara Membuat Efek Teks Pertama
Langkah 1
Pilih salah satu huruf Anda, fokus pada panel Swatches (Window >
Swatches) dan klik pada [None] swatch untuk menghilangkan fill warna
putih. Pindah ke panel Appearance (Window > Appearance) dan
tambahkan fill baru menggunakan tombol Add New Fill.
Memilih fill baru dan menggunakan linear gradient terlihat di bawah ini
(Window > Gradient). Perlu diingat bahwa angka berwarna biru pada
gambar Gradient menunjukkan persentase Location. Menggunakan
Gradient Tool (G) untuk menyesuaikan panjang gradient Anda seperti
yang ditunjukkan dalam gambar berikut.
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Langkah 2
Pastikan bahwa huruf berwarna masih dipilih, tetap berfokus pada
panel Appearance, pilih fill tersebut dan menuju ke Effect > Stylize >
Drop Shadow. Memasukkan atribut yang ditunjukkan di bawah ini dan
kemudian klik tombol OK.

Langkah 3
Pastikan bahwa huruf berwarna masih dipilih, tetap berfokus pada
panel Appearance, menambahkan fill kedua menggunakan tombol Add
New Fill yang sama. Pilih fill baru ini, menambahkan linear gradient
terlihat di bawah ini dan menuju ke Effect > Distort & Transform > Free
Distort. Drag poin kanan tersebut seperti terlihat di bawah dan
kemudian klik tombol OK.

146
40
143

159
31
99
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Langkah 4
Pastikan bahwa huruf berwarna masih terpilih, tetap berfokus pada
panel Appearance dan menambahkan fill ketiga menggunakan tombol
Add New Fill yang sama
Drag fill baru ini di antara yang sudah ada, menerapkan linear gradient
terlihat di bawah ini, menurunkan Opacity ke 40% dan menuju ke Effect
> Distort & Transform > Free Distort. Drag poin kanan tersebut seperti
terlihat di bawah dan kemudian klik tombol OK. Perlu diingat bahwa
angka nol berwarna kuning pada gambar Gradient menunjukkan
persentase Opacity.

159
31
99

218
28
91
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Langkah 5
Pastikan bahwa huruf berwarna masih terpilih, tetap berfokus pada
panel Appearance.
Pilih bagian tengah fill dan duplikasi menggunakan tombol Duplicate
Selected Item. Memilih fill yang baru ditambahkan, menurunkan
Opacity ke 30% dan menuju ke Effect > Distort & Transform >
Transform. Drag slider Move-Horizontal ke 5 px, klik tombol OK, dan
menuju ke Effect > Blur > Gaussian Blur. Atur Radius ke 5 px dan
kemudian klik tombol OK.
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5. Cara Membuat Variasi Warna Pada Efek Teks Anda
Langkah 1
Pertama, Anda perlu copy atribut Appearance dari huruf berwarna dan
paste mereka ke huruf kedua Anda. Ini dapat dilakukan cukup mudah
dari panel Layers. Memperluas layer Anda dan Anda akan melihat
lingkaran kecil pada sisi kanan dari semua objek Anda — itu adalah icon
target. Menahan tombol Alt, klik pada icon target yang menunjukkan
huruf berwarna Anda, dan drag ke dalam lingkaran untuk huruf kedua
Anda.
Sekarang, pilih huruf berwarna yang baru, fokus pada panel Appearance
dan mengganti kedua linear gradient dengan yang ditunjukkan di bawah
ini.
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Langkah 2
Mengulangi teknik yang disebutkan di langkah sebelumnya, tetapi
mengganti linear gradient dengan yang ditunjukkan di bawah ini.
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C. Cara Membuat Teks Timbul

Langkah Pembuatanya seperti dibawah ini :
1. Buka dulu aplikasi Adobe Illustratornya.. Kemudian buat lembar kerja
baru, sesuai dengan gambar di bawah..

2. Buat Teks menggunakan Type Tool, bisa bebas mau membuat teks
apa saja.. dan bebas juga mau menggunakan Font apa saja.

3. Lalu anda ke Toolbar Type dan klik Create Outlines.
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4. Setelah dikasih Outlines.. Anda ke Toolbar lagi, pilih menu Object, dan
klik Path lalu pilih Simplify..

Klik OK dengan format seperti gambar di bawah.
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4. Lalu anda kasih warna pertama, karena disini akan memakai 3 warna.
Beri warna sesuai selera.. Setelah selesai diberi warna, anda balik lagi ke
menu Object, pilih Path, lalu klik Offset Path..
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Setelah muncul gambar seperti di bawah, langsung saja klik OK.
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5. Selanjutnya anda beri warna kedua. cara dan susunannya masih sama
seperti memberi warna pertama tadi..

Lalu anda balik lagi ke menu Object, pilih Path, dan klik Offset Path.

6. Anda beri lagi warna yang ketiga atau yang terakhir.. Sekali lagi,
untuk pemilihan warna, bebas.

7. Kemudian anda pilih menu Object, lalu klik Ungroup..
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8. Lalu anda Group satu per satu teksnya dengan cara block per huruf,
lalu klik kanan dan pilih Group..

9. Setelah itu anda block semua teks yang dibelakang huruf terakhir
kemudian klik kanan, pilih Arrange dan klik Bring To Front, sehingga
teksnya berada diatas teks yang paling akhir. lalu block 3 huruf yang
depan lakukan serupa seperti tadi.

10. Kemudian susun teks menjadi seperti gambar dibawah..
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11. Terakhir... anda block semua teksnya, lalu anda ke menu Effect, pilih
Stylize, dan klik Drop Shadow. Kemudian Setting Drop Shadownya
seperti gambar dibawah. Lalu klik OK. Selesai .
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D. Membuat efek ligthing pada teks

Dalam tutorial ini anda akan mencoba membuat efek ligthing
menggunakan adobe illustrator, anda akan mencoba menerapkan efek
shadow, outer glow

Langkah 1
Buatlah persegi dengan menggunakan RECTANGLE TOOL(M), dan beri
warna hitam pada persegi tersebut. Lalu obeject tersebut akan anda
LOCK, yaitu dengan menekan CTRL + 2 (supaya object tidak berpindah-
pindah).
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Langkah 2
Buatlah teks dengan menggunakan Type Tool (T), kalian bisa membuat
teks Maju Dalam Ilmu Mulia dalam Akhlak dengan font misalnya, Beri
warna putih pada teks (Lihat gambar).

Langkah 3
Seleksi teks, anda akan membuat lighting pada teks, caranya adalah klik
pada pilih effect>stylize>outer glow (lihat pada gambar dibawah).
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Setelah memilih Outer glow keluar kotak dialog pastikan semua yang
terlingkari sudah dipilih, klik preview untuk melihat hasil effect, lalu klik
ok.

Langkah 4
Buat lah object dengan menggunakan RECTANGLE TOOL (M) (lihat
gambar). Lalu berikan gradient dengan menggunakan GRADIENT TOOL
(G)

NOTE : dalam membuat gradient caranya dengan menyeleksi object
yang ingin diberikan gradient,lalu pilih windows> Swatches, Klik Swatch
libary menu>gradient>spectrum. Lalu pilih gradient spectrum.



Ilustrasi hal : 121

masih dalam object yang telah anda buat Spectrum, pilih palet
Transparency ubah blending Mode menjadi multiply (lihat gambar).



Ilustrasi hal : 122

Langkah 5
Dan inilah hasil akhir dari ARTWORK yang telah anda buat, anda juga
bisa menambahkan object lain, Prinsipnya tetap sama seperti langkah
diatas.

Dengan mencoba menambah beberapa object, dan hasilnya seperti ini.
Anda juga dapat mengkreasikan sesuai keinginan anda.
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E. Membuat Tulisan 3D

Pada tutorial ini, anda akan membuat desain tulisan 3D (tiga dimensi)
yang colorful dengan Adobe Illustrator. Tulisan 3D yang akan anda buat
nanti bisa anda pakai untuk kebutuhan desain poster.
Langkah 1 - Buat Dokumen Baru
Buatlah file baru dengan ukuran kertas A4 dan mode RGB

Langkah 2 - Masukkan Tulisan
Tentukan tulisan yang akan anda masukkan. Pada tutorial ini, saya akan
menggunakan kata "WARNAKU". Kemudian masukkan huruf pertama
dulu, yaitu W dengan font Candles

Buka panel Color (F6) kemudian pada menu kecil di pojok kanan, pilih
color mode RGB. Kemudian pada kotak bawah masukkan kode warna R
= 0,G =180,B =210 .
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Langkah 3 - Ubah ke bentuk 3D
Masuk ke menu "Effect> 3D> Extrude & Bevel"

Atur setting Extrude & Bevel seperti contoh. Perhatikan posisi lighting
yang berada di sisi kiri atas, Tambahkan light, namun kali ini taruh di
posisi kanan bawah dengan setting Light Intensity 70%



Ilustrasi hal : 125

Hasilnya akan seperti ini :

Langkah 4 - Expand Appearance
Klik menu "Object> Expand Appearance>" untuk mengubah tulisan
menjadi objek path, supaya anda bisa edit permukaanya.
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Hasilnya akan seperti ini

Langkah 5 - Buat dua garis horizontal
Pada menu tool di sebelah kiri, pilih "Line Segment tool"
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Tekan Shift kemudian tarik sebuah garis dengan tool tersebut untuk
membuat garis lurus yang sempurna. Pastikan setting stroke 4 pt

Tekan Alt+Shift sambil menggeser dan menduplikat garis tersebut ke
atas. Hasilnya akan seperti ini.

Buka panel Stroke, jika tidak ada, masuk ke menu "Window>Stroke"
dulu untuk menampilkannya. Kecilkan ketebalan garis yang di bagian
bawah menjadi 0.5 pt.

Langkah 6 - Blend dua garis tersebut
Seleksi kedua garis itu kemudian klik menu "Object> Blend> Make"
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Maka kedua garis tersebut akan terhubung, klik menu "Object> Blend>
Blend Option". Gunakan Spacing "Specified Step". Aturlah supaya
garisnya seperti ini.

Kemudian klik "Object> Expand". Pastikan setting Expand seperti
contoh, kemudian klik OK.
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Ulangi langkah tadi lagi sekali ("Object> Expand") sampai garisnya
seperti ini. Ingat, lakukan Expand 2x.

Kemudian klik menu "Object> Compound Path> Make" untuk mengubah
object tersebut menjadi compound path. Mungkin object tersebut
kemudian menghilang (baca: tanpa warna), tinggal isi lagi dengan warna
bebas.

Langkah 7 - Offset path bagian depan huruf
Klik "Direct Selection tool" (atau shortcut-nya "A"), kemudian klik
permukaan depan huruf W. Kemudian klik "Object> Path> Offset Path"
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Atur seperti contoh

Tekan OK, setelah itu, ketika offset path tersebut masih aktif, tekan
Ctrl+X untuk meng-cut. Setelah itu tekan Ctrl+F untuk mem-paste offset
tersebut tepat di posisi sebelumnya. Apa fungsinya? Cara ini efektif
untuk memisahkan path tersebut dengan group path keseluruhan huruf
W.

Setelah itu, pastikan offset path tadi masih aktif, kemudian klik "Object>
Compound Path" (shortcut Ctrl+8) untuk mengubah path tersebut
menjadi compound path. Perhatikan di pojok kiri atas, jika benar, maka
status path itu telah menjadi Compound Path.
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Langkah 8 - Intersect kedua compound path
Kembali ke garis blend tadi, klik garis tersebut kemudian Copy-Paste ke
atas huruf W tersebut.

Dengan menekan Shift, klik garis blend dan offset path langkah 7 tadi
(yang sudah diubah menjadi compound path). Setelah itu buka panel
Pathfinder (Ctrl+Shift+F9) kemudian pilih mode Intersect. Jika benar,
tampilannya akan seperti contoh di bawah.

Jika ada peringatan ketika mengklik mode Intersect, ada kemungkinan
kedua object tersebut belum dalam status compound path. Supaya
berhasil pemotongan dengan Pathfinder, kedua object path harus dalam
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status compound path. Warnai objek garis-garis tersebut dengan warna
yang lebih cerah daripada warna di bawahnya.
Langkah 9 - Ulangi Langkah 2 sampai 8
Ulangi langkah 2-8 sampai tercipta komposisi huruf WARNAKU.
Variasikan warna dan rotasi tulisan 3Dnya. Lihat contoh.

Langkah 10 - Tambahkan background
Buatlah latar dengan menggunakan Rectangle Tool. Kemudian klik
kanan pada kotak tersebut, pilih "Arrange> Send to back" atau shortcut
Ctrl+Shift+[
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Langkah 11 - Warnai background
Warnai latar tersebut dengan Gradient tool. Klik tool tersebut baru
kemudian klik kotak latar tersebut untuk mengubahnya menjadi gradasi
hitam-putih untuk sementara.

Bukalah panel Color (F6) dan Gradient (Ctrl+F9). Pada panel Gradient,
ubahlah type-nya menjadi Radial.
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Kemudian pada kotak gradasi dibawahnya, gantilah 2 warna (yang
berbentuk seperti kantung tinta) tersebut seperti contoh di bawah atau
sesuai seleramu.

Klik slider Gradient yang putih. Kemudian pada panel Color, klik menu di
pojok kanan atas, pilih RGB.
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Pilihlah warna cerah sesuai seleramu. Mungkin sementara warnanya
gradasinya akan terlihat masih belum menarik.



Ilustrasi hal : 136

Editlah slider yang berwarna hitam kemudian. Prosesnya sama ketika
editing slider warna putih.

Bahkan anda bisa menambah warna tambahan supaya gradasinya
semakin mantap. Caranya tinggal klik saja di sisi bawah garis gradasi
pada panel Gradient maka otomatis slider baru muncul, dan warnai
seperti langkah diatas.
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Lock latar gradasi dengan menekan Ctrl+2. Untuk unlock tinggal tekan
Ctrl+Alt+2. Kenapa di lock (kunci)? Supaya nanti ketika editing huruf
WARNAKU  tersebut, background tidak ikutian kena edit.

Langkah 13 - Tambahkan cahaya
Anda bisa tambahkan efek cahaya diseandar tulisan untuk memberi
kesan semarak.
Caranya buatlah kotak dengan warna gradasi seperti yang sudah
dijelaskan pada Langkah 12. Bedanya kini warna gradasinya harus ada
warna hitam di sisi luarnya.
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Kemudian pada menu atas, klik Opacity, kemudan akan muncul menu
transparency, ubah mode Normal menjadi Lighten. Kini gradient itu

telah berubah menjadi cahaya!

Copy dan paste ke beberapa sisi tulisan untuk membuat efek cahaya
yang menarik. Jangan lupa pula ganti warna gradientnya untuk warna
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cahaya yang berbeda (jangan ganti warna hitamnya, cukup warna
satunya saja)

Langkah 14 - Tambahkan bayangan
Sentuhan terakhir, supaya tulisan ini terlihat seperti benar-benar
melayang, buatlah bentuk persegi dengan gradasi lagi sekali. Warnanya
tengahnya warna yang agak gelap (sesuaikan dengan warna latar) dan
warna luarnya putih.
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Pada menu atas, klik Opacity, kemudan ubah modenya menjadi Darken.
Kemudian ubah bentuk gradien tersebut menjadi persegi panjang,
posisikan di bawah tulisan supaya membentuk efek bayangan.

Langkah 15 - Kembangkan
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Demikianlah cara membuat tulisan 3D dengan Adobe Illustrator.
Selanjutnya, anda bisa mengembangkan kreasi diatas dengan
menggunakan objek atau tulisan lainnya. Anda juga bisa tambahkan
beberapa objek lainnya di belakang tulisan seperti contoh.

F. Membuat Teks 3D dan Drop Shadow

Dalam pembahasan berikut, Anda akan belajar cara membuat desain
teks dan berwarna-warni di Illustrator. Kita akan menggunakan pilihan
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font yang menarik,  teknik pembentukan bentuk, dan lainnya untuk
membuat efek teks ini.

Langkah 1
Membuat 700 px x 200 px, dokumen RGB. Pertama, nyalakan Grid (View
> Show Grid) dan Snap to Grid (View > Snap to Grid). Selanjutnya, Anda
akan membutuhkan kotak setiap 5px. Klik Edit > Preferences > Guides &
Grid, masukkan 5 di Gridline setiap kotak dan 1 di kotak Subdivisi.

Anda juga dapat membuka panel Info (Window > Info) untuk melihat
pratinjau langsung dengan ukuran dan posisi bentuk Anda. Jangan lupa
untuk mengganti satuan pengukuran ke piksel dari Edit > Preferences
>General>Unit & Display Performance. Semua opsi ini secara signifikan
akan meningkatkan kecepatan kerja Anda.

Langkah 2
Pilih Type Tool (T), klik pada artboard Anda dan tambahkan teks Anda.
Gunakan font Edwardian Script ITC dengan ukuran 170pt. Jika Anda
tidak memiliki font ini, Anda dapat menggunakan salah satu font ini:
Pacifico, DeftoneStylus, Snickles, MarketingScript, Ballpark, Vanilla, Pusa
b, atau font lain yang Anda suka.
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Lihat apa yang dapat Anda temukan, font tidak terlalu penting. Atur
warna teks Anda pada R=245 G=240, B=225. Sekarang terapkan Object >
Expand dan OK. Pilih grup yang dihasilkan klik kanan pilih Ungroup
(Shift + Command + G), lalu buka panel Align (Window > Align).

Dalam teks ini satu-satunya bentuk yang tidak selaras dengan benar
adalah "V." Pilih Selection Tool (V). Pilih "V" bersama dengan bentuk
huruf berikutnya, klik pada perbatasan bentuk kedua ini (harus
ditekankan), lalu klik pada Tombol Align Vertikal dari panel Align. Jika
Anda memilih untuk menggunakan teks yang berbeda, maka pastikan
bentuk huruf Anda selaras.
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Langkah 3
Nonaktifkan Snap to Grid dan aktifkan Smart Guides (Command + U),
kemudian fokus pada "V". Pilih Direct Selection Tool (A), pilih empat titik
jangkar yang disorot di gambar pertama, dan pindahkan ke kanan,
seperti yang ditunjukkan pada gambar kedua.

Pilih kembali semua bentuk yang dibuat sejauh ini dan klik Object >
Compound Path > Make.

Buka panel Window >Layers, klik dua kali pada lintasan yang baru
dibuat dan beri nama "Teks". Ini akan membuatnya lebih mudah bagi
Anda untuk menemukannya ketika Anda membutuhkannya selama
tutorial.
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Langkah 4
Nonaktifkan Smart Guides (Command + U) dan aktifkan kembali Snap to
Grid, lalu pilih Rectangle Tool (M) dan buat 2 kotak baru. Buat lebar 525
px dan tinggi 60 px, lalu tempatkan seperti yang ditunjukkan pada
gambar .

Pilih kedua kotak dan klik Effect > Distort & Transform > Zig Zag.
Masukkan data yang ditunjukkan di bawah, klik OK, lalu terapkan Object
> Expand Appearance.
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Langkah 5
Pilih "Teks" dan buat salinan di depan (Control + C > Control + F). Pilih
salinan ini, bersama dengan kotak bawah yang dibuat pada langkah
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sebelumnya, dan klik tombol Intersect dari panel Pathfinder. , lalu
terapkan Object > Expand Appearance.

Pilih grup bentuk yang dihasilkan dan pergi ke Object > Compound Path
> Make. Sekarang isi jalur yang dihasilkan dengan R=78, G=178, B=245.
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Pergi ke panel Layers, klik dua kali pada jalur baru ini, dan beri nama
"Biru".

Langkah 6
Sekali lagi, pilih "Teks" dan buat salinan di depan (Control + C > Control
+ F). Pilih itu, bersama dengan bentuk bergelombang yang tersisa, dan
klik tombol Intersect dari panel Pathfinder. lalu terapkan Object >
Expand Appearance.
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Pilih grup bentuk yang dihasilkan, dan pergi ke Object > Compound Path
> Make, lalu isi path yang dihasilkan dengan R=0, G=212, B=189. Pergi ke
panel Layers, klik dua kali pada jalur baru ini dan beri nama "Hijau".

Langkah 7
Pilih pada seluruh obyek, kemudian klik Effect>3D>Extrude & Bevel,
masukkan parameter pada kotak 3D Extrude & Bevel Option seperti
dibawah ini
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Langkah 8
Pilih Kembali seluruh Obyek dan klik Effect>Stylize>Drop Shadow dan
masukkan parameter seperti dibawah ini lalu OK , dan akan
mendapatkan hasil seperti dibawah ini
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Kesimpulan :
Tipografi adalah seni atau teknik menyusun huruf dan teks dengan cara
yang dapat membuatnya dapat terbaca, jelas dan menarik secara visual
bagi pembacanya.
Misalnya, dengan menggunakan typeface dan gaya font yang berbeda,
menyesuaikan ukuran, jarak antara huruf dan kata, dan lain-lain.
Tipografi menjadi salah satu bagian penting dari desain. Pasalnya kata-
kata yang sama sekalipun tetap dapat menyampaikan pesan dan kesan
yang berbeda tergantung pada desainnya.
Lihat saja berbagai contoh penggunaan tipografi yang bisa anda
temukan dalam logo, poster, brosur, website, buku atau apa pun itu
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yang melibatkan unsur teks. alasan pentingnya tipografi dalam desain
grafis berikut ini.

1. Menarik perhatian audiens
2. Membuat teks yang ramah pembaca
3. Menetapkan hierarki
4. Memberikan value dan tone brand
5. Membangun brand recognition
6. Menciptakan harmoni
7. Memberikan kepribadian pada sebuah desain
8. Membuat visual yang berdampak

Tipografi adalah elemen penting untuk membangun kesan pada audiens
atau pengguna. Contohnya font yang lebih besar memberi efek visual
yang berani.

Latihan Soal
1. Apa yang dimaksud dengan ilmu Tipografi
2. Apa funsi dari panel Appearance?
3. Untuk mengatur Teks ke dalam suatu posisi menggunkan

tombol?
4. Untuk membuat tulisan dari atas ke bawah adalah...
5. Sebuah mode di mana kita bisa membuat bentuk foto atau

gambar mengikuti bentuk pada bidang yang kita tentukan
adalah….
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BAB VI. MEMBUAT ILUSTRASI DESAIN IKLAN

Tujuan Instruksional Umum

Setelah mempelajari materi ini Mahasiswa mampu  membuat karya
ilustrasi desain iklan, dengan pilihan tema dan isi/narasi

Tujuan Instruksional Khusus

 Mahasiswa mampu praktek membuat karya ilustasi desain iklan,
dengan pilihan tema dan isi/narasi

 Mahasiswa mampu Menjelaskan teknik ilustrasi desain iklan
dengan pilihan tema dan isi/narasi

Iklan menjadi salah satu sarana untuk mempersuasi seseorang,
menyampaikan pesan, dan mendapatkan sebuah perhatian dari calon
konsumen.
Ada banyak jenis iklan yaitu dalam iklan tvc maupun cetak. Iklan tvc
antara lain adalah iklan yang berada dalam tv, youtube, bioskop, dan
lain-lain sedangkaniklan cetak ialah iklan baris, advertorial, display dan
iklan kolom. Dalam iklan cetak salah satunya adalah iklan display. Iklan
ini lebih luas dari iklan kolom sehingga dapat memperlihatkan (display)
ilustrasi berupa gambar baik foto maupun grafis dalam ukuran yang
lebih besar. Disamping pesan verbal tertulis umumnya digunakan oleh
organisasi baik bisnis maupun sosial, misalnya iklan penjualan barang
maupun jasa, ucapan selamat, pemberitahuan, permintaan, peringatan
dagang. Iklan ini dapat dilakukan oleh swasta maupun pemerintah,
organisasi sosial kemasyarakatan, pribadi dan keluarga.
Iklan harus memperhatikan elemen – elemen grafis dan prinsip – prinsip
desain. Tiga aspek penting dalam visualisasi iklan adalah teks, ilustrasi
dan warna, pengorganisasian aspek – aspek grafis akan menciptkan
visualisasi yang dapat menarik perhatian udience. Estetika menyangkut



Ilustrasi hal : 154

komposisi sebagai kemampuan menarik, nikmat untuk dipandang, tidak
berlebihan, dan memberi kesan.
Pemilihan teks, jenis font, warna, ilustrasi, gambar atau foto, dan
komposisi yang tepat sangat penting untuk penunjang keberhasilan
tujuan beriklan. Ilustrasi dalam iklan akhir-akhir ini bergeser ke dalam
foto. Banyak iklan – iklan yang menggunakan foto sebagai penyampaian
pesan sebuah produk ataupun jasa.
Fotografi untuk sebuah iklan tidak sekadar memiliki nilai artistik semata,
tetapi juga dituntut memiliki konsep yang berkaitan dengan fungsi
pemasaran danprinsip-prinsip desain
Oleh sebab itu,fotografi dalam iklan selain memberikan arti secara
konteks fungsional, tetapi juga dalam konteks estetis. Dalam konteks
fungsional, fotografi dalam iklan dibuat untuk tujuan membantu
pemasaran atas produk dan jasa secara persuasif kepada target audiens.
Menampilkan sebuah iklan untuk dipublikasikan ke khalayak di
butuhkan sebuah kreativitas. Kreativitas pembuat iklan diperlukan agar
mampu bersaing satu sama lain dan menarik perhatian target audiens.
Kreativitas yang sudah direncanakan sebelumnya sebagai bagian
strategi beriklan suatu produk dan jasa.
Strategi kreatif dalam periklanan kemudian dikembangkan dalam proses
kreatif.
Pada proses kreatif, diorganisasikan kembali ide-ide dan pesan yang
akan disampaikan pada target audiens. Salah satu proses kreatif dalam
iklan adalah melalui visualisasinya contohnya melalui foto. Foto
memiliki pesan tersendiri untuk khalayak. Seiring perkembangan zaman
foto memiliki daya tarik tersendiri, untuk penyampaian pesan ke
masyarakat foto menggunakan pesan visual yang ada. Maka foto
dituntut untuk unik, kreatif, dan harus bisa menyampaikan pesan yang
di maksud ke masyarakat agar bisa mempersuasi masyarakat terhadap
pesan

A. Membuat desain brosur sederhana

Brosur sangat penting untuk membuat pengumuman suatu event atau
produk. Ada yang berukuran besar dan ada yang kecil. Bahkan ada yang
disebar lewat udara (disebar lewat Heli) atau internet. Namun
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kebanyakan brosur atau leaflet yang dibuat sekarang begitu sesak, full
color, dan hanya menarik mata tetapi isinya kurang tersampaikan.
Pada kali ini saya akan membuat sebuah tutorial tentang cara
pembuatan brosur dengan menggunakan software Adobe Illustrator.
Brosur ini berfungsi sebagai :

1. Fungsi informatif adalah brosur biasanya dipakai untuk
menginformasikan kepada para konsumen potensial anda
berkaitan dengan perusahaan anda. Informasi ini berkaitan
dengan presentasi perusahaan anda, produk baru atau layanan
yang perusahaan yang ingin anda tawarkan, ataupun perubahan
terbaru dalam nama perusahaan anda, dan lain-lain.

2. Lalu yang kedua Fungsi iklan adalah brosur benar-benar
sangatlah penting sebagai alat iklan atau alat promosi, yang
menarik dan juga memungkinkan anda untuk mempromosikan
satu atau lebih produk maupun jasa.

3. Dan yang ketiga Fungsi Identifikasi adalah desain dari brosur
yang baik memungkinkan anda untuk mempertahankan kriteria
yang sama melalui semua brosur perusahaan anda. Jika kriteria
tersebut (kadang disebut dengan konsep) disatukan dalam
semua jenis brosur, itu akan membuat perusahaan anda sangat
mudah di identifikasi. Ini akan memberikan prestise dan juga
kredibilitas perusahaan anda. Hal ini sangat penting untuk
brosur perusahaan anda tidak hanya memiliki “konsep”, akan
tetapi juga memiliki logo, sebuah logo yang dirancang dengan
baik sangatlah penting bagi setiap perusahaan, yaitu salah satu
langkah pertama untuk memulai kampanye iklan.

Berikut ini saya berikan tutorial cara membuat brosur yang singkat,
padat, menarik, manis dan simple :

Langkah 1
Buka dokumen baru sesuai dengan gambar dibawah.
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Buatlah kotak dan isi dengan warna hitam dengan sesuai dengan
keinginan anda. Disini saya menggunakan ukuran 29.7 x 20 cm

Langkah 2
Pilih warna dengan komposisi #BD1E2D, pilih Mesh tool (U) dan klik di
kiri atas kotak hitam
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Langkah 3
Klik pada kotak yang telah anda beri Mesh Tool tadi. Buatlah Make
Opacity Mask dengan Shift+CTrl+F10. Klik area Opacity Mask disebelah
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kanan pada menu Opacity Mask, lalu tempatkan sebuah gambar dan
letakkan di sebelah kiri.

Langkah 4

Keluarlah dari Opacity Mask dengan mengklik gambar kotak di menu
Opacity Mask

Masuk di Opacity
Mask

Keluar dari Opacity
Mask
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Langkah 5
Buatlah kotak-kotak lain berukuran kecil dan beri warna seperti gambar
dibawah

Langkah 6
Grup kotak-kotak berwarna tersebut dan pastekan pada kotak yang
telah anda buat tadi , klik kanan pilih cut  serta pastekan pada area
Opacity Mask dan sesuaikan seperti gambar dibawah.
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Keluarlah dari area Opacity Mask dan berilah kata-kata sesuai yang anda
inginkan. Anda juga bisa meletakkan logo sponsor di kotak-kotak yang
masih kosong. Desain ini cocok juga untuk dibuat Baliho
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B. Membuat desain Poster sederhana

Langsung saja agar tidak bingung bisa buka adobe iilustrator, Anda akan
coba praktikan. Ikuti langkah-langkah berikut

1. Buat lembar kerja baru ukuran A3 ( 29,7 x 42cm ). Dengan cara ke
menu file > new > maka akan panel new document > pilih print >
pilih A3 > Ok.

2. Buat sebuah kotak seukuran lembar kerja A3 menggunakan
rectangle tool.
3. Selanjutnya anda akan potong-potong objek kotak tersebut. Buat
dua buah garis menggunakan pen tool dengan posisi garis seperti
gambar dibawah ini.

4. Seleksi dua garis tersebut dengan kotak > kemudian ke menu
window > pathfinder > muncul panel pathfinder > click icon divide >
ungroup. Maka kotak searea A3 yang sudah dibuat sekarang sudah
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terpotong menjadi 3 bagian. Untuk membedakannya sekarang anda
kasih 3 warna yang berbeda.

5. Buat sebuah garis serong menggunakan pen tool dan posisikan
seperti gambar dibawah ini.

6. Seleksi objek hijau, kuning dan garis serongnya > menu window >
pathfinder > muncul panel pathfinder > klik icon divide > ungroup.
Maka objek-objek tersebut akan terpotong. Anda akan beri warna
untuk membedakan potongannya.
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7. Seleksi objek warna biru dan coklat > ke menu window >
pathfinder > unite > lalu beri warna fill putih.

8. Buat kembali garis serong menggunakan pen tool, seperti gambar
dibawah ini.
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9. Seleksi garis serong dengan kotak kuning dan merah > menu window
> pathfinder > klik icon divide. Setelah di divide coba beri warna baru.

10. Seleksi kedua potongan baru tersebut yang berwarna orange
dan ungu > menu window > pathfinder > klik icon unite. Maka objek
akan menjadi satu kesatuan lalu beri warna putih.
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11. Sekarang bagian-bagian nya sudah terbentuk. Untuk yang bagian
berwarna putih nanti bisa dikasih content text dan yang warna
hijau, kuning dan merah bisa diberikan gambar.
12. Cara memasukan gambar kedalam potongan objek tersebut
adalah letakan tepat dibagian objek yang ingin anda ambil. Posisikan
gambar yang ingin anda potong dibawah objek.

13. Kemudian seleksi gambar dan potongan objek > klik kanan >
make clipping mask. Maka gambar akan terpotong sesuai bentuk
objek.
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14. Ulangi lagi langkah 12 dan 13 diatas objek kuning dan hijau
hingga menjadi seperti ini.
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Demikian tutorial dari saya tentang Cara Cepat Membuat Poster Di
Illustrator . Mudah-mudahan bisa bermanfaat. Selamat mencoba.

C. Membuat desain kartu nama minimalis

Tren desain minimalis mempengaruhi hampir setiap aspek dalam
industri desain. Baik itu desain web, poster, logo, maupun kartu nama.
Di tutorial kali ini, anda akan mencoba mendesain kartu nama dengan
style yang minimalis dan menggunakan tehnik yang sederhana dengan
Adobe Illustrator. Beberapa tips di tutorial ini mungkin bermanfaat bagi
anda yang ingin membuat desain kartu nama yang sederhana namun
elegan.

Langkah 1
Buat dokumen baru di Illustrator anda, isi ukuran artboard dengan
ukuran standar untuk kartu nama (9x5 cm)
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Langkah 2
Gunakan Rectangle tool (M) untuk membuat background dari kartu
nama. Beri warna gradasi menggunakan Gradient tool (G) seperti
gambar dibawah. Set tipe gradient menjadi linier.

Langkah 3
Buat sebuah oval dengan Ellipse tool (L), beri gradasi tipe radial dengan
warna gradasi standar hitam dan putih.

Langkah 4
Tarik tanda bulat kecil berwarna hitam pada Gradient tool seperti
gambar dibawah.
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Langkah 5
Klik pada objek lingkaran, kemudian buka Gradient palette, klik pada
ikon Reverse Gradient pada Gradient palette. Kemudian buka
Transparency palette, ubah Blend Mode-nya menjadi Multiply.

Langkah 6
Buat sebuah kotak diatas lingkaran menggunakan Rectangle tool (M)
dan posisikan seperti pada gambar dibawah.
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Langkah 7
Seleksi objek lingkaran dan objek kotak (tahan tombol Shift di keyboard
untuk memilih lebih dari satu objek), kemudian klik kanan dan pilih
Make Clipping Mask. Maka hasilnya akan seperti gambar dibawah.
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Langkah 8
Sekarang gunakan Rounded Rectangle tool untuk membuat bentuk
seperti gambar dibawah ini.

Langkah 9
Buat sebuah kotak lagi tepat diatas bentuk melengkung yang telah anda
buat tadi. Seleksi keduanya, dan buka Pathfinder palette, kemudian klik
pada ikon Intersect. Posisikan shape hasil intersect dibawah objek
lingkaran dengan menekan tombol Ctrl+[ (send backwards) di keyboard.
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Langkah 10
Seleksi objek background. Buka Appearance palette, klik tanda panah
kecil di sudut kanan atas Appearance palette lalu pilih Add new fill.
Sebuah fill baru sekarang telah ditambahkan ke background kartu nama.
Sekarang, klik tanda panah kecil untuk membuka palette warna dari fill
tersebut, lalu klik pada ikon Swatch libraries menu > Pattern > Basic
Graphic > Basic Graphic Textures. Klik pada tekstur bernama burlap.
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Langkah 11
Ubah blend mode dari tekstur burlap menjadi Multiply, dan turunkan
Opacitynya menjadi 20 %.

Langkah 12
Terakhir, tambahkan informasi yang dibutuhkan pada kartu nama.
Nama, jabatan, nomor telfon, email dan sebagainya. Gunakan maksimal
dua jenis font untuk menjaga kesatuan desain. Untuk tutorial kali ini,
saya menggunakan font Bebas Neue dan Georgia.
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Hasil Akhir
Anda dapat berimprovisasi terhadap layout, warna, komposisi, maupun
tekstur berdasarkan tehnik yang digunakan dalam tutorial kali ini.
Selamat mencoba!

D. Membuat Banner Sesi 1

Desain banner adalah komponen fundamental dari branding online.
Saat memasarkan produk dan layanan bisnis, memenuhi komponen
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visual niat beli dan perilaku audiens target merupakan faktor penting.
Banner adalah salah satu bentuk desain grafis yang paling umum
digunakan untuk memasarkan layanan saat ini.
Penambahan grafik dan visual berupa spanduk di blog dan konten yang
digunakan untuk promosi produk merupakan salah satu cara bisnis
dapat memberikan pengaruh yang lebih baik kepada pelanggannya dan
lebih berkesan.

Langkah 1
Buat canvas terlebih dahulu. Klik menu file > new dan ukuran yang
digunakan adalah 930 px x 630 px.

Langkah 2
Buat pola seperti ini dengan menggunakan pen tool dan warna yang
digunakan adalah berwarna coklat.
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Langkah 3
Lalu pada bagian kosong berwarna putih berikan gambar terbaik yang
akan digunakan.

Langkah 4
Selanjutnya adalah membuat text dengan menggunakan type tool. Jenis
font yang digunakan Impact dan warna yang digunakan adalah warna
putih.
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Langkah 5
Setelah itu copy teks tersebut dengan Control+C dan Control+F pada
text lalu ubah warnanya menjadi warna coklat yang lebih muda
Langkah 6
letakan teks berwana coklat muda dibelakang text berwarna putih

dengan klik kanan pilih Arrange>Send Backward dan geser kebawah
sedikit sehingga hasilnya akan jadi seperti ini.

Langkah 7
Membuat seperti papan, dibuat dengan menggunakan rectangle tool
dan menggunakan warna coklat muda. Dan diatasnya akan diberikan
text dengan menggunakan type tool dan jenis font yang digunakan
adalah arial.

Langkah 8
Agar tidak terlalu kosong kita akan membuat bebeapa objek dengan
menggunakan pencil tool.
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Langkah 9
Selanjutnya adalah membuat ikon. Untuk bagian yang berwarna putih
itu dibuat dengan menggunakan pencil tool. Dan untuk logo instagram
itu dibuat dengan menggunakan rounded rectangle tool. Dan untuk
bagian telpon atas bawah dibuat dengan menggunakan rectangle tool
dan bagian tengahnya dibuat dengan menggunakan brush tool.

Lalu disebelah kanan ikon bisa kita berikan eterangan instagram dan
nomer telpon.
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Sehingga hasil akhirnya akan jadi seperti ini,

E.     Membuat Banner Sesi 2

Langkah 1.
Buat lembar kerja baru ukuran A4 ( 21 x 29,7 cm). Dengan cara ke menu
file > new > muncul jendela new document > atur ukuran lembar kerja
menjadi A4 ( 21 x 29,7 cm) > ok.
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Langkah 2
Tekan Ctrl + R untuk menampilkan ruler pada bagian tepi.

Langkah3.
Buat garis bantu horizontal (guide) Seperti gambar dibawah > caranya
adalah tarik dari ruler bagian atas kebawah (kearah lembar kerja).

Langkah 4.
Buat objek menggunakan rectangle tool seperti contoh dibawah ini.
Mengikuti batas garis bantu guide. Untuk warnanya bebas tetapi disini
saya menggunakan warna biru.
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Langkah 5.
Seleksi titik anchor yang berada di bagian kanan menggunakan direct
selection tool > geser keatas 1 tingkat guide nya.

Langkah 6.
Tambahkan rectangle tool pada bagian sisi kanan.
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Langkah7.
Seleksi titik anchor yang ada pada bagian kanan menggunakan direct
selection tool kemudian turunkan ke guide yang berada dibawahnya.

Langkah 8.
Seleksi kedua objek yang sudah dibuat kemudian group. Duplikat objek
group tersebut dengan cara tekan Ctrl + C (copy) lalu Ctrl + B (paste in
back) > kemudian geser sedikit kebawah hasil duplikatannya > lalu
rubah warnanya menjadi warna biru yang lebih muda.
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Langkah 9.
Buat kembali rectangle pada bagian bawah dengan warna biru yang
lebih gelap.

Langkah 10.
Seleksi rectangle tersebut > menu effect > stylize > inner glow > muncul
jendela inner glow > mode = multiply pilih warna hitam , opacity 75% ,
blur 1,5 Px , edge > OK.
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Langkah 11.

Masih di rectangle tersebut > klik kanan > arrange > sent to back.

Langkah 12.
Buat sebuah rectangle persegi disebelah kiri dengan warna biru yang
lebih muda.
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Langkah 13.
Masih directangle tersebut > kemudian duplikat dan letakan
dibawahnya hasil duplikatanya.

Langkah 14.
Seleksi rectangle yang aslinya kemudian > menu effect > stylize > inner
glow > OK.
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Langkah 15.
Rubah fill rectangle hasil duplikat menjadi stroke warna abu-abu muda
dan ketebalan stroke 6 pt > lalu ratakan center dengan rectangle yang
ada diatasnya > group > klik kanan > arrange > send to back. Kemudian
diatur hingga rata seperti gambar dibawah.
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Langkah 16.
Buat sebuah garis menggunakan line tool > stroke warna abu-abu dan
tebal 2 pt > letakan di objek bagian kanan.

Langkah 17.
Seleksi line tersebut > menu effect > blur > gaussian blur > isi 5 Pixel >
OK. Group objek secara keseluruhan.
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Langkah 18.
Duplikat objek tersebut > klik kanan > transform > reflect vertical > OK.
Kemudian rubah warnanya menjadi warna merah serta tambahkan teks
pada bagian merah dan biru.



Ilustrasi hal : 189

Kesimpulan :
Iklan harus memperhatikan elemen – elemen grafis dan prinsip – prinsip
desain. Tiga aspek penting dalam visualisasi iklan adalah teks, ilustrasi
dan warna, pengorganisasian aspek – aspek grafis akan menciptakan
visualisasi yang dapat menarik perhatian udience. Estetika menyangkut
komposisi sebagai kemampuan menarik, nikmat untuk dipandang, tidak
berlebihan, dan memberi kesan.
Pemilihan teks, jenis font, warna, ilustrasi, gambar atau foto, dan
komposisi yang tepat sangat penting untuk penunjang keberhasilan
tujuan beriklan. Ilustrasi dalam iklan akhir-akhir ini bergeser ke dalam
foto. Banyak iklan – iklan yang menggunakan foto sebagai penyampaian
pesan sebuah produk ataupun jasa.

Latihan Soal
1. Toolbox Elipse Tool berfungsi untuk...
2. Simbol menu untuk membuat gradasi warna (gradient) pada

pada sebuah desain di Adobe Illustrator adalah ...
3. Unsur yang merupakan titik yang saling terhubung dengan titik

lainnya dan membentuk sebuah bentukan garis adalah . . .
4. Sebutkan Elemen Elemen Iklan
5. Tuliskan syarat teks iklan jika iklan di tinjau dari isi!
6. Jelaskan syarat teks iklan jika iklan di tinjau dari bahasa
7. Tuliskan tujuan iklan!
8. Tuliskan jenis-jenis iklan berdasarkan isinya!
9. Tuliskan jenis-jenis iklan berdasarkan media!
10. Tuliskan jenis-jenis iklan berdasarkan tujuan!
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